'Adobe Flash Out Of Date' bug



  • Hi, I was wondering if you could have the latest version of Flash in Vivaldi. A ton of videos on sites do not work because of this error.


  • Moderator

    If you don't already have Chrome installed (from which Vivaldi will find and use the Flash,) you need to go to Adobe and install the latest PPAPI flash.



  • Use https://get.adobe.com/flashplayer/otherversions/

    and select the relevant OS then "FP xx for Opera and Chromium - PPAPI"
    Currently xx = 21 :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.