Can't set Vivaldi as default browser in Windows 8.1 Pro



  • It's not possible to set Vivaldi as default http program on my Windows 8.1 Pro machine. Vivaldi doesn't show up in Set default programs dialogue, using set default button in settings or check at start up neither work too, because Vivaldi isn't listed in the pop up box. How can Vivaldi anyway be set as default browser?



  • Here it was done through the Vivaldi browser itself:

    Settings > Startup



  • I have the same problem in Windows 10 - I have tried setting Vivaldi as the default for Browser and Email (via gmail) but Settings just ignores me, so when I restart the check for default browser is activated. I know this isn't a problem with the browser (which is brilliant!) but does anyone have any ideas on how to fix this, please?



  • Windows 10 has two major branches to set default programs: 1. the Control Panel way, and 2. the "Settings" new fangled way. You might make sure to check the two are in alignment.



  • In Windows 10, neither Settings-> Apps->Default Apps nor Control Panel->Default Programs->Set your default programs offers Vivaldi as an option.



  • This solution worked for me with Windows 10. I assume the same for Windows 8?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.