Can not unset Vivaldi as default browser



  • :angry: After deleting the config file and resetting all flags Vivaldi still thinks it is default.. Having two default browsers is very irritating.. time to remove this browser from my computer I guess. there is no adequate documentation on how to enter config and unset it.. it opens links from one software and firefox opens some. both say they are default Bah!



  • @Herdin:

    :angry:
    After deleting the config file and resetting all flags Vivaldi still thinks it is default.. Having two default browsers is very irritating..

    time to remove this browser from my computer I guess. there is no adequate documentation on how to enter config and unset it..

    it opens links from one software and firefox opens some. both say they are default
    Bah!

    Obligatory; Why would you want to remove Vivaldi, let alone not have it set as your default browser?

    Seriously though, This probably isn't a browser issue, and it doesn't make sense that you can have two "default" preferred browsers. Your Is your DE opening links in BOTH Vivaldi and another browser?
    Generally Preferred Applications for various mime-times should be listed in: ~/.config/mimeapps.list
    Or ~/.local/share/applications/mimeapps.list

    What DE are you using?



  • Setting the new default browser in shell with update-alternatives should work.

    And in KDE's Systemsettings you can change the standard components for webbrowser.
    Oh, this does not work.
    I seek for this bug in Vivaldi bug database.



  • I have the same issue. I have deselected it from Windows default program settings, reinstalled the browser, and it still sets itself as default. I'm not a computer geek, so I like the simple options. Make Vivaldi the default browser…or do not make Vivaldi the default browser choices...that simple.Yes or No

    [attachment=3312]Screenshot_2.png[/attachment]

    [attachment=3313]Screenshot_1-2.png[/attachment]
    Attachments:
    ,



  • @stumped
    This is the thread "Vivaldi browser for Linux"
    Please ask for Windows problems at https://vivaldi.net/en-US/forum/vivaldi-browser


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.