Disable hardware acceleration



  • We need to be able to disable hardware acceleration (for the weak and integrated video cards)



  • Hardware acceleration:-
    Enter (in address bar):-
    chrome://settings/search#accel

    Note: be sure to type chrome and NOT vivaldi as this is not available via Vivaldi UI (yet). It will be changed to vivaldi when you hit enter, but that won't work in address bar.



  • there is no such page



  • It works for me. Copy the address, then paste and go is easier than typing it.

    chrome://settings/search#accel

    Attachments:



  • You're right! This page exists if the default language is set to English!
    Thank you!!
    If the default language selected Russian finds nothing.

    At first.
    In the setting of "Vivaldi" you must install the English language!



  • :ohmy: I don't speak/write Russian, but glad you found it anyway ;)



  • it doesn't work on latest snapshot (Windows 10, 1.0.435.24 64 bit) but I need the oposite, is there a way to enable it? I've found some HTML 5 players not streaming content properly, probably cause this is disabled right?

    I was using Vivaldi 64 bit on Linux a month ago and there was a trick to copy the chrome library in order to make it wokr, is there such a thing on Windows as well?



  • @vivaldipotato:

    it doesn't work on latest snapshot (Windows 10, 1.0.435.24 64 bit)….

    Works for me - Win 10 64 / Vivaldi 1.0.435.24 64 bit
    Be sure to type or copy/paste in address bar (in new tab)
    chrome://settings/search#accel

    Edit: could you provide an example url for checking?



  • Attachments:



  • I just did that, maybe it's related to translation after all, my Windows installation it's in Spansih


    Attachments:



  • Windows installation it's in Spansih

    Well "/settings/search#accel" is just the search command for the chrome engine (looking for accel from "acceleration" in the settings) - so maybe you can translate yourself?
    Note: You could always try the Spanish forum if you can't figure it out. https://vivaldi.net/en-US/forum/spanish



  • Vivaldi in the settings, set the English language, restart your browser and try again



  • I actually changed the vivaldi installation to English and it worked, the field is marked as active, but some websites having HTML 5 players won't work, they say it couldn't find an acceptable source, on Linux I solved this by copying some chrome libmmpeg.so library from a repository and moving it to vivaldi directory.

    Is there such a fix for Windows as well?



  • @vivaldipotato:

    http://s13.postimg.org/keg2kqm1j/acceleration.png
    

    Please get yourself a copy of FastStone Capture.

    Version 5.3 is free (see the link near the top of my page). Take a screen shot of the area of interest only, not the entire window, and save it as PNG, not JPG (unless it's a photo).

    [attachment=2979]VivaldiPage.png[/attachment]
    Attachments:



  • @vivaldipotato:

    I actually changed the vivaldi installation to English and it worked, the field is marked as active, but some websites having HTML 5 players won't work, they say it couldn't find an acceptable source, on Linux I solved this by copying some chrome libmmpeg.so library from a repository and moving it to vivaldi directory.

    Is there such a fix for Windows as well?

    No. There is no library needed for Windows as both FLASH versions are "standard".

    BTW have you verified you are using the PPAPI version of flash (and not NPAPI) ?
    You say the acceleration flag was activated - did you try to deactivate it (turn it off) ?

    Other than that, I can only think of site specific problems. Can you give some urls where you get the problem?

    Sorry, just realised you said HTML5 and not Flash :S

    Maybe you have encountered same problem as Dave-H?
    https://vivaldi.net/en-US/forum/vivaldi-browser/9269-flash-on-youtube/unread


  • Vivaldi Translator

    @dmfa:

    Vivaldi in the settings, set the English language, restart your browser and try again

    chrome://settings/search#accel

    It's possible to just type instead of "accel" the first letters of english word "acceleration" IN YOUR LANGUAGE.
    It's some kind of search function. After # character you can type anything. Of course what you type must contain at least one of the strings that are in Settings.

    So for Russian language, try to type one of these: (I don't know, how "acceleration" is translated to Russian)

    chrome://settings/search#аксел
    chrome://settings/search#ускор
    chrome://settings/search#учащ



  • @vivaldipotato:

    it doesn't work on latest snapshot (Windows 10, 1.0.435.24 64 bit)

    It's not working on 1.0.435.26 either (Win7, 32 bit). I type "chrome://settings" and all I get is a blank page.



  • Thanks, chrome://settings/search#ускор - works.


  • Vivaldi Translator

    @theJman:

    It's not working on 1.0.435.26 either (Win7, 32 bit). I type "chrome://settings" and all I get is a blank page.

    It's working, but you can't type just "chrome://settings" but you have to specify what you are looking for.
    Type:
    chrome://settings/search#something

    Word "something" you replace with any word (or its part) related to what you want to configure (use your language, not English - if you're not speaking English).



  • @nfsmaniac:

    It's working, but you can't type just "chrome://settings" but you have to specify what you are looking for.
    Type:
    chrome://settings/search#something

    Word "something" you replace with any word (or its part) related to what you want to configure (use your language, not English - if you're not speaking English).

    Every Chromium-based browser uses chrome://settings to list out all the options. With Vivaldi you need to know exactly what you're looking for without knowing exactly what's there? :ohmy: Wow, huge mistake on the developers part. Wonder why they decided to remove such a useful feature.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.