[solved] How to remove speeddial from startup?

  • Hello, I have set up a startpage in the settings and activated "Open startpage at startup" (sry, my settings are german, so the correct english text may be different - it is the option list at the right side from the startpage settings). Now, every time I start the browser, it opens the startpage in one tab and the speed dial in another tab. So how can I set up the browser to [i]only[/i] load the startpage and no other tab at the beginning? Thanks, ๐Ÿ™‚ Micha

  • It's a (minor) bug I reported long time ago. I think is being worked as we speak.

  • Thanks again for your fast answers ๐Ÿ˜Ž ๐Ÿ™‚
    Then we just wait and see when it is fixed. ^^

    Thank you,

  • There is an old workaround which is still working with Vivaldi 1.0.435.5 (Entwickler-Build) dev (64-Bit). I just tried it on Manjaro 15.12 (xfce desktop).
    Chose in Settings - Startup 'Startup with Specific Pages' Enter the URL of your homepage and Vivaldi opens with only that page. (In German it is 'Beim Start รถffnen' - 'Festgelegte Seiten')

  • Does not work. Still opens a blank Speed Dial page. A url is not saved ๐Ÿ˜ž

  • Moderator


    Does not work. Still opens a blank Speed Dial page. A url is not saved ๐Ÿ˜ž

    To get a URL saved, the web protocol must precede the URL. You can't put "google.com." You have to put "http:// google.com" or "http:// www.google.com." (but without the space after :// because if I type it here without the space, it becomes a link and hides the protocol.)

  • Web protocol is used but still does not work. Have tried permutations for every possibility under Startup in settings. Just a bug that still needs to be worked out since its possible to prevent Speed Dial in IE, Firefox, and Chrome by a hack and and by the settings in SRWare Iron. Have also even tried the No Speed Dial extension which works with Chrome but not Vivaldi.

    Have no idea why the "Home" button was replaced it with the Speed Dial which is a great alternative, but a single Home button on the main tool bar is still a preferred option by many users although it was removed by Google on the Chrome browser.

    I'm just going to remain patient.


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.