TAB key not working?



  • I'm using PCLinuxOS (LXDE DE) on two PCs, a 32 bit and a 64 bit (both Compaq desktops).

    The tab key does not work on my 32-bit machine, but it works as expected on my 64-bit machine.

    On the 32-bit machine, (for instance), when logging in to AOL Mail, after I type in my username, I cannot tab to the password field, as one would expect to do.

    Hope this helps.



  • That's where I first noticed this behaviour, loging into gmail. I have found it continues into gmail itself, one cannot Tab from the Address field to the Subject field to the Document/Letter field, as one used to.
    Also any other site with multiple input fields acts the same.

    My 64 bit machine is pooched so I cannot vouch for any behaviour there but on my Win32 (Vista) machine Tab works as expected.

    As pointed out earlier, this may be a Linux Only issue. 😞



  • This issue still persists on Mint Cinnamon, none of the solutions suggested above didn't help.

    I really want to use Vivaldi, as I got tired of the massive Chromium memory leaks (as a web developer I often keep > 10 tabs open) and Vivaldi seems to be able to handle this just fine. BUT the Tab key not working makes it really hard to use!



  • I note that I filed a bug report. And pointed them to this thread.

    (but off course, anyone can make another, possibly better than mine)



  • Same here:

    Ubuntu 14.04
    Linux 3.13.0-83-generic #127-Ubuntu SMP Fri Mar 11 00:26:47 UTC 2016 i686 i686 i686 GNU/Linux

    Vivaldi 1.0.435.42 () (32-bit)
    Revision 575538bc320e213510be1e66f3521382e615129d
    OS Linux
    Blink 537.36 (@0)
    JavaScript V8 4.9.385.33
    Flash (Disabled)
    User Agent Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.110 Safari/537.36 Vivaldi/1.0.435.42
    Command Line /usr/bin/vivaldi-stable –ppapi-flash-path --ppapi-flash-version --always-authorize-plugins --disable-translate --window-depth=24 --flag-switches-begin --disable-icon-ntp --save-page-as-mhtml --flag-switches-end
    Executable Path /opt/vivaldi/vivaldi
    Profile Path /home/pag/.config/vivaldi/Default
    Variations 16e0dd70-3f4a17df
    cf5ed6e1-3f4a17df
    775ebbd7-3d47f4f4
    f5dd6118-2f5721af
    4ea303a6-3f4a17df
    dbffab5d-f51b51
    c8b9b12d-d93a0620
    867c4c68-3f4a17df


  • Moderator

    Please, which bugnumber?

    Found it: VB-15630 "TAB key is not working on webpages(forms, fields)."


  • Moderator

    Current (sorry!) Workaround is disabling Shortcuts in Vivaldi :
    Open Settings -> Keyboard


  • Moderator

    Oh yes. Now i see!
    The bug hits me sometimes or if i hit Tab to fast.

    Debian 8.4 x64 KDE 4.14.2
    Vivaldi 1.443.4 x64



  • Current (sorry!) Workaround is disabling Shortcuts in Vivaldi :
    Open Settings -> Keyboard

    Besides disabling the most used keystroke 'CTRL-T' - it doesn't anything to solve the problem!

    Best regards


  • Moderator

    Ehhmmm, perhaps i or you misunderstood.
    The Tab key is not the key shortcut for opening the browser Tabs.
    I mean: the tab key on keyboard.

    But, i apologize if i did not recognize your problem and mixed with some other Tab keyboard key issue.



  • I'm a new Vivaldi user (just installed today after getting fed up with the new Opera version) and have this problem. The tab key does nothing (such as when I try to tab forward through elements on a webpage). Suggestions in this thread haven't helped.

    I'm running Ubuntu 14.04.4 LTS with Maté. Vivaldi is 1.0.435.42 () (32-bit).



  • @Gwen-Dragon:

    Please, which bugnumber?

    Found it: VB-15630 "TAB key is not working on webpages(forms, fields)."

    Nope. Mine was:

    VB-14801, "TAB key not working", from April 1



  • +1
    Tab don't change input fied
    Kubuntu 14.04 LTS i386 (KDE!) Last Vivaldi release (fresh install yesterday).



  • Same here; My 'Tab" key stopped working a few snapshots ago, sorry, don't remember which one but I sent a bug report promptly after I upgraded & noticed the problem. Sorry again, I don't know the VB number either. The developers should be aware of this problem, though. I'm using the latest stable version, 1.0.435.42 () (32-bit), Rev. 575538bc320e213510be1e66f3521382e615129d & Linux Mint v17.2, MATE edition, incidentally. And I also made the changes to the keyboard settings but to no avail.



  • Même problème depuis passage de la dernière version beta à vivaldi-stable 32-bit sur LinuxMint Rosa.


  • Moderator

    le bug est pas résolu. S'il te plait, attend la prochaine version.



  • Aucun problème. Je signalais simplement.


  • Moderator

    D'Accord.
    PS: Pardonne moi, je susi allemand et la langue francaise n'est pas practiqiee tout le temps. 😉



  • Same here! between some other issues, like the adress bar search not working from the first search, showing me the same page and forcing to make the search again… im using lubuntu 15 on a laptop.



  • "le bug est pas résolu. S'il te plait, attend la prochaine version."

    Gwen-Dragon: did you say, 'the bug is not resolved. Please wait the next version'? If this is correct the rest of the gang with this problem will be glad to hear it! [It's been over 50 years since I took high school French so this is a guess.]


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.