How about enabling disabled extension button?



  • Hi. I have installed [url=https://chrome.google.com/webstore/detail/tampermonkey/dhdgffkkebhmkfjojejmpbldmpobfkfo]Tempermonkey[/url] extension but I don!s see any button in upper right corner. And now I don't know if it is extension problem with Vivaldi fully incompatibility OR I previously hide button accidentally. How can I check if I did not hide button? Extension itself has no Hide/Show button function in settings. Thanks, MartinezZ



  • Hit Ctrl Shift E to open Extension manager
    Scroll down to Tamper Monkey
    Hit the button "Show extension button"

    Did you install Tampermonkey 3.12.58 from https://chrome.google.com/webstore/detail/tampermonkey/dhdgffkkebhmkfjojejmpbldmpobfkfo
    Which version of Vivaldi do you use?
    Did you try Vivaldi Latest Snapshot from https://vivaldi.net/en-US ?



  • Interesting. I don't see any "Show extension button".

    In Extension manager I see only two buttons: for using extension in Incognito mode (or what is it in eng) and allow access to URL:
    [attachment=2941]tamper-2.png[/attachment]

    And nothing here:
    [attachment=2940]extbuttons.png[/attachment]

    And of course I'm not in Incognito mode.

    Tampermonkey 3.12.58
    Installed from Chrome Web Store (https://chrome.google.com/webstore/detail/tampermonkey/dhdgffkkebhmkfjojejmpbldmpobfkfo) (reached via button for more extensions in Extension manager)
    Vivaldi 1.0.430.3

    There should be a button in Ext. manager?
    Attachments:
    ,



  • The button only shows up in Extension manager if you had hidden the extension's button over context menu in extension bar.

    Strange, i always get for 32bit and 64bit Vivaldi the tampermonkey button.

    Tyr to deaktivate Tampermonkey, restart Vivaldi and Activate Tampermonkey. The button should really be visible.
    Perhaps try to deactivate all otehr extensions and reactivate Tampermonkey. For test: perhaps the button comes up?



  • Thanks for your time :) But I try contact developer of Tampermonkey on their forum, maybe Vivaldi not be supported yet with some need hotfix :)

    I try disabling all extensions, restart Vivaldi and then enable only Tampermonkey - no button did not show.

    I bet on TM unsupporting Vivaldi yet then some specific bug in Vivaldi :) Will see.



  • So, mystery is partly solved. In standalone installations of 32&64bit versions of Vivaldi is TM button present in upper right bar.

    Maybe some problem with browser profile :'(


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.