Use two Vivaldi builds



  • I use vivaldi beta as main browser (obviously :P) I was wondering, if I install latest snapshot in a different path from beta, can I use both versions without problems?


  • Moderator

    If you install it standalone, yes.



  • Ok, I'll get the latest snapshot installer - installing as standalone - and put in a different path.
    Thanks ;)



  • I think at last count, I've got 3 stand-alone Vivaldi's installed: beta 2, beta 3, and the latest Snapshot. So it certainly can be done! Just remember that a beta will only update to another beta; similarly for a Snapshot. You may also run into some confusion on a Windows toolbar with multiple Vivaldi's pinned there… sometimes (in Win7) if I delete one of the Vivaldi version pinned icons, adding a new pinned Vivaldi version icon hijacks an existing/just-deleted pinned icon's program path line and has to be manually edited to get it to point to the correct standalone. I haven't figured out why, but it has happened a few times over the past year, and it can really trap a user since the icons look exactly the same with different versions. Rule of thumb: I always check the properties of a newly-pinned taskbar Vivaldi icon for the correct path.



  • Now I'm using beta3 and latest snapshot (pretty much testing/using the second as I'm on win10 th2 xD) and I pinned only snapshot on taskbar (I launch beta from folder).
    The pin issue is strange but I never faced it.
    Also when I'd both vivaldi pinned (beta and snap) I never had issues of this type.



  • @Hadden89:

    … The pin issue is strange but I never faced it. Also when I'd both vivaldi pinned (beta and snap) I never had issues of this type.

    Somewhere in my ramblings while trying to track down what was occurring, there was a web page that indicated some kind of oddity or limitation exists in at least Win7 with regard to how pinned links are maintained for the taskbar, and if a new item is pinned having the same name as a recently-deleted one, it can sometimes create the situation I described. It only happens once in a while on my system, and hasn't happened for a few months now.



  • I forgot to say I'm on win10 th2, maybe that specific issue can happen only on 7.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.