Wasted Space on Top of the Window



  • I don't like the wasted space on top of my window, how do I get rid of it? System: Vivaldi 1.0.425.3 (Developer Build) (64-bit) on Win 7 [attachment=2880]SnapShot-2-3-4.png[/attachment] Attachments: [img]https://forum.vivaldi.net/uploads/attachments/74218/SnapShot-2-3-4.png[/img]



  • when stacking tabs, the amount of tabs inside the stack is visualized by the according number of bars right in the area you mentioned…
    so its not wasted and maybe one could deactivate this behavior but i like it.


  • Moderator

    Turn off tab spacing with maximized window. Also, looking at it, turn off native windows.



  • I tried, it doesn't work. There was no space on top of window in the previous snapshot :(

    [attachment=2881]bb.jpg[/attachment]
    Attachments:


  • Moderator

    There is still no space here. What platform are you on?

    Did you try the setting "Remove tab spacing in maximized windows?"

    Looking at your image, you have an additional frame all the way around Vivaldi which is not part of the browser package. Whether you have it set or not, you are in a native window, not in the regular (no frame around it) Vivaldi window. I wonder what would happen if you were to turn native window on, re-start Vivaldi, and then turn it off again.


  • Moderator

    I just noticed there's a brand new snapshot out (1.0.425.3). In it, turning off the space at the top is broken. Expect this to be fixed by the next snapshot, I'm thinking.



  • I am on Win7.
    I tried your method, Ayespy: click "Remove Tab Spacing in Maxmized Windows" -> click "Native Window" and restart -> space is still there -> unclick "Native Window" and restart -> space is still there… :S

    Edit: OK, It's a bug then, I see, hope VV will get it solved soon :)



  • Yes its there and its annoying,


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.