Google Play Music displays "Unable to reach Google Play, skipping current song"



  • My music cannot be played in my library or on a streaming radio on Google Play. After 10 seconds of trying Google Play displays the message "Unable to play [track], skipping ahead". After a handful of failed attempts a message pops over the entire site stating "Cannot reach Google Play. Reload the page and try again". Also, two gray boxes appear in the lower left. None of this activity appears in other browsers. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/75001/Screenshot(495).png[/img],[img]https://forum.vivaldi.net/uploads/attachments/75001/Screenshot(496).png[/img]



  • Thanks a lot for sharing such helpful screenshot and detailed description. The dev team is looking into it ASAP. :)



  • Seeing the same issue with vivaldi-snapshot-1.0.429.5-1.x86_64 on Fedora 23.

    Would love an update.



  • I'm having this same issue. I'm on vivaldi version:
    1.0.435.42 () (32-bit)



  • Same issue



  • Still happening. Any update on this?



  • Yup. concurred. No Google Music functionality.



  • I've been using the 1.0.435.42 () (32-bit) version on Windows 10 Pro and haven't had any issues with Google Play music today. Yesterday, There were a couple of songs that it said it couldn't play, but if I hit the go-back button in Google Play it would play it. I've also had Google Music set to use HTML5, so I don't know if that hasn't anything to do with it.



  • This doesn't exactly fix the problem with Vivaldi, but it solved my issue of needing music while using Vivaldi :)

    http://www.googleplaymusicdesktopplayer.com/

    It's actually pretty slick. Now that I'm using it I wouldn't switch back to a browser window for it anyway.



  • I just tried using it and have no luck. I'm getting the message that it cannot reach Google play, to reload, and try again. I'd love to be able to get this to work.

    Here's the info on my browser.
    Vivaldi 1.0.435.42 () (32-bit)
    Revision 575538bc320e213510be1e66f3521382e615129d
    OS Windows
    Blink 537.36 (@575538bc320e213510be1e66f3521382e615129d)
    JavaScript V8 4.9.385.33
    Flash 21.0.0.213



  • @edellingham:

    This doesn't exactly fix the problem with Vivaldi, but it solved my issue of needing music while using Vivaldi :)

    http://www.googleplaymusicdesktopplayer.com/

    It's actually pretty slick. Now that I'm using it I wouldn't switch back to a browser window for it anyway.

    This is PERFECT !
    Thank you for this alternative :-)



  • @edellingham:

    This doesn't exactly fix the problem with Vivaldi, but it solved my issue of needing music while using Vivaldi :)

    http://www.googleplaymusicdesktopplayer.com/

    It's actually pretty slick. Now that I'm using it I wouldn't switch back to a browser window for it anyway.

    This is perfect, holy crap. Thanks!



  • Not sure if that helps, but if you use the 64 Bit Vivaldi version and have like i for a reason hardware acceleration disabled, then video and audio would not work, depending of what for a kind of audio or video it is.

    Switching back to the 32 Bit version of Vivaldi has fixed that problems for me. If this is the same for this special Google service, you have to find out on your own, as i do not use it. But i think there is a fair chance that the 32 Bit version improves things here too.



  • Hi,

    same here actually, skips all songs and then reports 'can't reach Google Play'

    Would be great to have this fixed, thanks! Can provide more info if needed :)

    Vivaldi 1.1.453.59 (Stable channel) (32-bit)
    Revision c26c0312e940221c424c2730ef72be2c69ac1b67
    OS Windows
    Blink 537.36 (@c26c0312e940221c424c2730ef72be2c69ac1b67)
    JavaScript V8 5.0.71.48
    Flash 21.0.0.242
    User Agent Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.102 Safari/537.36 Vivaldi/1.1.453.59



  • This issue is the one and only thing keeping me from switching to Vivaldi. I love so many other things about it, and I want to use it, but I'm not willing to keep 2 browsers open just so that I can keep my music playing. This really needs to get fixed :dry:

    I've tried version 1.1.453.59 and the new version 1.2.490.32 that you can download now from the site, 32 and 64 bit, windows 7 and 10, I've tried all kinds of crazy things like reinstalling flash and changing settings compulsively, but it just won't work. The play button flickers from play to pause back and forth for a while while it skips songs, and then the screen goes partially grey and it says it "Can't reach Google Play", when I click then it just goes back to flashing the play button uselessly.
    Attachments:
    ,



  • I noticed that this issue apparently has been resolved in the latest snapshot. Does anybody know what is causing this? I noticed
    that it has been reported with Google Chrome here:
    https://productforums.google.com/forum/#!topic/play/E8cS7pQ6ets;context-place=topicsearchin/play/category$3Awindows

    and Fedora Chromium here:
    https://bugzilla.redhat.com/show_bug.cgi?id=1361404

    Would be nice to understand what is happening?

    Thanks!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.