Can anyone confirm if Google Play Music is working in Vivaldi?



  • I start a playlist. The same song keeps on repeating. It does not move forward. Works fine in Chrome. I am on the latest snapshot release.



  • I'm able to play the music through my Chrome Cast but not on the computer.I just get can't load plugin on the control bar. Newest snapshot and W10.



  • No Problem my end
    latest Vivaldi win7 hp 64



  • It says that it "Can't play the file" and try to play next track, but it has the same error

    Vivaldi 1.0.435.29 (32 бит)
    Версия 575538bc320e213510be1e66f3521382e615129d
    ОС Windows
    Blink 537.36 (@0)
    JavaScript V8 4.9.385.33
    Flash 21.0.0.197



  • I'm exoeriencing playback stuttering, and quite often the playback stops altogether.

    Vivaldi 1.0.435.29
    Win7 X64
    Shockwave Flash 21.0 r0
    Version: 21,0,0,197
    Location: C:\Windows\system32\Macromed\Flash\NPSWF64_21_0_0_197.dll
    Type: NPAPI



  • Nope! :( Same problem here. It does open/load, but won't play any of the songs.



  • @MetaBaron:

    snip…
    Location: C:\Windows\system32\Macromed\Flash\NPSWF64_21_0_0_197.dll
    Type: NPAPI

    That is one problem, you need FLASH PPAPI

    Please go to get.adobe.com/flashplayer/otherversions/ and Select your Windows OS and then "Flash Player FP21 PPAPI for Chromium

    Note: I do not know if that is the ONLY problem (I don't use Google play) but I do know e.g. Soundcloud works fine.



  • @TbGbe:

    @MetaBaron:

    snip…
    Location: C:\Windows\system32\Macromed\Flash\NPSWF64_21_0_0_197.dll
    Type: NPAPI

    That is one problem, you need FLASH PPAPI

    I tried with that some time ago, but sadly, didn't make a difference. Even disabled NPAPI, but the stuttering/stops are still present.
    Even tried HTML5 playback.

    …after writing this, I checked HTML5 audio - and it was still activated..! Deactivated it, and now it seems like the problem is solved, stutterfree playback. I'm happy!

    So now I can say, working fine for me!

    Thanks, TbGbe :)



  • It is not working for me:

    I get the "Can't connect to Google" error when playing any track.

    Vivaldi: 1.0.435.42 () (32-bit)
    Flash:
    Name: Shockwave Flash
    Description: Shockwave Flash 21.0 r0 System
    Version: 21.0.0.213
    Location: C:\Windows\SysWOW64\Macromed\Flash\pepflashplayer32_21_0_0_213.dll
    Type: PPAPI (out-of-process)



  • Same, not working, and it bothers me because i paid it



  • Google Play Music only plays songs I own and have uploaded. For songs that I do not own but are in Google Play Music, the error is: "Couldn't play. Skipping ahead." and then a pop-up message of: "Can't reach Google Play. Reload the page and try again."

    My system:
    Vivaldi 1.0.435.42 () (32-bit)
    OS Windows 10
    Flash 21.0.0.213





  • I'm seeing (hearing!) similar issues - i.e. the audio stream stops and then restarts, but it also fails to move to the next track and restarts the current track.

    Using version 1.0.435.42 () (32-bit) on Windows 10 (64 bit).



  • Thanks! This fixed any streaming issues I had with Google Play Music :)

    @TbGbe:

    @MetaBaron:

    snip…
    Location: C:\Windows\system32\Macromed\Flash\NPSWF64_21_0_0_197.dll
    Type: NPAPI

    That is one problem, you need FLASH PPAPI

    Please go to get.adobe.com/flashplayer/otherversions/ and Select your Windows OS and then "Flash Player FP21 PPAPI for Chromium

    Note: I do not know if that is the ONLY problem (I don't use Google play) but I do know e.g. Soundcloud works fine.



  • B)



  • For me same issue, how fix it?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.