Vivaldi incompatible with digitally imported



  • I'm an avid user of Digitally Imported (di.fm) and recently discovered Vivaldi browser. Being a user of Opera, I'm excited to try Vivaldi, but was disappointed to note that di.fm's web player doesn't seem to work in Vivaldi. I'm hoping the developer team can solve this one as it may be an HTML5 glitch in the browser that may affect media players on other websites. Thanks!



  • ON www.di.fm the "now playing" streams worked for me (as a guest) so I don't think there is a glitch, but could be wrong.
    You don't mention your configuration but from Help/About mine is [ I don't expect the difference between 32 bit and 64 bit to be important. ] :

    Vivaldi 1.0.420.4 (Developer Build) (64-bit)/Windows 10 (64 bit)

    Command Line "D:\Program Files (x86)\Vivaldi\Application\vivaldi.exe" –always-authorize-plugins --disable-translate --ppapi-flash-path="C:\WINDOWS\system32\Macromed\Flash\pepflashplayer64_21_0_0_182.dll" --flag-switches-begin --disable-accelerated-2d-canvas --disable-affiliation-based-matching --enable-cloud-print-xps --enable-gpu-rasterization --disable-multilingual-spellchecker --enable-print-preview-register-promos --wallet-service-use-sandbox=0 --flag-switches-end --enable-smooth-scrolling --enable-tab-audio-muting

    Note: I use snapshots released since Beta 3 (see https://vivaldi.net/en-US )



  • di.fm works for me
    Vivaldi 1.0.420.4 32bit Win 10x64 Pepperflash-Player 21.0



  • Ahh.. thanks for checking. It's working for me now as well. It must've been a temporary glitch either on their website or my computer. :P Great! Now I will carry on with a very promising browser!



  • I decided to try Vivaldi when version 0.91 was released. Recently I updated it to version 1.3.551.38 and di.fm stopped working. When I click play icon just nothing happen. So sad… Since I listen to DI radio all the time it seems I'll have to stop using Vivaldi, at least for now. Or may be there is some fix?



  • it is working for me, I've not signed up, just tried some links like
    http://www.di.fm/shows/di-journeys/episodes/017
    player shows on bottom and play button starts the song



  • It is working for me too, page kick me to install flash but I only deactivate flash.
    Activated, page reload and it worked.
    Make sure you have PPPA Flash installed and activ.
    I would also delete the profile, 0.9 and 1.3 are to different.

    https://help.vivaldi.com/article/full-reset-of-vivaldi/

    Cheers, mib


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.