Vivaldi is not showing search suggestions in the address bar (Google provider)



  • @washere said in Vivaldi is not showing search suggestions in the address bar (Google provider):

    0_1529721433958_Untitled.png

    The fixes in this thread did not help me. This fixed it for me:

    Make sure Google is at top of search engines list in the left column in settings: search as in above image.


    Settings (ALT + P)
    Search (left column section)

    URL (textbox, right side of page):
    https://www.google.com/search?q=%s

    Suggested URL (textbox, bottom):
    https://www.google.com/complete/search?client=chrome&q=%s


    Works for me now.
    Good luck.

    P.S.

    Click the SAVE button at the bottom after entering the 2 URLs in Settings: Search

    Can copy the 2 URL lines to a text editor to copy & paste to Vivaldi settings.

    Very very thanks bro. Now I can use suggestions for google. But should I have to do this again n again if I had to reinstall Vivaldi?



  • @MPK99 said in Vivaldi is not showing search suggestions in the address bar (Google provider):

    Now I can use suggestions for google. But should I have to do this again n again if I had to reinstall Vivaldi?

    Of course not, settings are kept during updates. Completely uninstalling and reinstalling from scratch are another matter tho, at that point you'll have to re-enter the google suggestion url yourself. Or use another default search engine which comes already with search suggestions.



  • @washere works great! thanks a lot! this feature is especially important for programmers because they need to see what relevant questions are the most popular! 😄


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.