Webmail.vivaldi.net



  • Both my wife and I have an email account. Hers are fine. Mine is not working at all. I keep getting an error message that says something about there being an error with the server....then I get an intermittant note that there is no internet connection. Any one have any ideas? I even tried to import my emails into Thunderbird....they show up but when I click on them I do not see the message displayed....I really need this account to work. Thanks.


  • Moderator

    I was facing the same issue yesterday, but today it seems to be working fine.

    In the meantime, you could try accessing your webmail through https://mail.vivaldi.net/webmail/. It worked for me yesterday.



  • I'm having the same problem since Friday in the webmail.vivaldi.net domain. Specifically I have a message which I can not read with either interface. In the new interface I get "An error occurred while retrieving message list." while in the old one I can see my messages and get new ones but I can not read that specific message.



  • @stefkirvanis:

    I'm having the same problem since Friday in the webmail.vivaldi.net domain. Specifically I have a message which I can not read with either interface. In the new interface I get "An error occurred while retrieving message list." while in the old one I can see my messages and get new ones but I can not read that specific message.

    I'm not able to login into webfrontend of Webmai.Vivaldinet. Error Message: Transmission error. Inform the admin.



  • @LinuxMan001:

    @stefkirvanis:

    I'm having the same problem since Friday in the webmail.vivaldi.net domain. Specifically I have a message which I can not read with either interface. In the new interface I get "An error occurred while retrieving message list." while in the old one I can see my messages and get new ones but I can not read that specific message.

    I'm not able to login into webfrontend of Webmai.Vivaldinet. Error Message: Transmission error. Inform the admin.

    "https://mail.vivaldi.net/webmail" works fine


  • Vivaldi Team

    Thanks for reporting the issue and I am sorry about the inconvenience this may be causing you.
    We will try to fix it as soon as we can but for the meantime, as some suggested, please use this version https://mail.vivaldi.net/webmail/
    Thanks for your patience!



  • The developers fixed the issue, would you confirm us that it works on your side as well? :)

    Again sorry for the trouble and thank you for your patience!



  • Just checked it. It works on my side. Thank you guys :)
    (I got the mail through a client but the webmail.vivaldi.net page works as well)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.