[Extremely Slow!] Snapshot 1.0.420.4 - Search suggestions and further bug fixing



  • New build is released today and is buggy and very slow, not recommended for download https://vivaldi.net/en-US/teamblog/92-snapshot-1-0-420-4-search-suggestions-and-further-bug-fixing Download at your own risk, everything is going to be slow. :evil:



  • Im experiencing same issue. All web sites are very slow opened and if i click reload, the reload even freezes so no reload is finished. Not sure what happened and i tried to reinstall (didnt help)…looking forward for any bug fix solving this issue..btw... i have mechanical HDD, and since the update to mentioned version, i have constant HDD activity (nothing else is started)...



  • After updating to 1.0.422.8 is Vivaldi again quick but the HDD activity is still there. It was not like this before Beta 3.. Thanks for solving the issue at least one half way. Looking forward to have it finished asap :)



  • I forgot to mention that all versions from Beta 3 and later behave like when i close Vivaldi…HDD activity continues and when i check Task Manager even 1 hour later after i closed it, Vivaldi has 2 processes still running... tested with 2 older PCs with Core 2 Duo CPUs but i doubt this is HW issue...



  • Do you have any extensions installed in Vivaldi? Also, have you tried a completely clean install to a different-named folder (or even a stand-alone install) in case some corrupt or problematic files are being auto-imported from a previous installation's profile sub-folder?



  • @Blackbird:

    Do you have any extensions installed in Vivaldi? Also, have you tried a completely clean install to a different-named folder (or even a stand-alone install) in case some corrupt or problematic files are being auto-imported from a previous installation's profile sub-folder?

    On my desktop ive just updated to latest snapshot and on laptop ive did new installation. Same behavior..is there some log i can get from Vivaldi browser to send to developers?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.