Problem with broken unicode filenames of attachments on Google Mail



  • [b]Problem[/b] [b]Google Mail[/b] and [b]Attachments [/b]have [b]problems with[/b] multibyte unicode [b]filenames after download[/b]. Currently with Vivaldi you cant store attachments having unicode characters in it with their correct filenames. The unknown chars are replaced with dashes. :( [b]Solution[/b] 1. Install extension [i]User-Agent Switcher[/i] from https://chrome.google.com/webstore/detail/user-agent-switcher-for-g/ffhkkpnppgnfaobgihpdblnhmmbodake 2. Press the extension button in extension bar 3. Open Options of extension 4. In tab [i]Useragents[/i] select group [i]Google Chrome[/i] 5. Hit green button [i]+New Useragent[/i] 6. In first field Name add [i]Chrome 49[/i] 7. In second field User-Agent add [i]Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36[/i] 8. Hit [i]Save[/i] button 9. Close Options if you have problems on GMail act like this: 1. Press the extension button in extension bar 2. Select Chrome 49 3. Login at GMail Now with downloaded attachments the filenames should have all their characters correctly. Yippieeee.... :)



  • Internal Vivaldi version has already fixed the issue.

    I think next week Snapshot will that have it. Then all works without any extension needed.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.