How to delete url bar suggestions?



  • Since today I have the problem that when I enter z into the url bar, to use the search associated with that letter, it enters the name of an entry in my Speed Dial. The problem is now that the name starts with an capital Z and the search didn't work anymore because it was associated with an z and not with an Z but deleting an reentering z just brought said entry back and I am stuck with the capital Z. I have copied the search and added it using the capital Z as a workaround. Now, the problem is that it could happen with i, w and all the other letters. So, how can I remove that particular suggestion when I enter the letter z? I have deleted my history, except the cookies but this didn't help.


  • Moderator

    I'm not sure, but could you try the following?

    Go to vivaldi://settings/addressbar/ and untick the option "Always prefer bookmarks".



  • That did it. Thank you!

    Btw, can a mod move this thread to the right forum?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.