Fullscreen behaviour–



  • It's really great that a new mouseless browser is being developed. I was really hoping that it would completely emulate Opera and am particularly happy with keyboard nav. However I am unable to operate in fullscreen: With 64 beta 3: F11 then Ctrl+T produces a speed dial but then: 1. Typing text and pressing ENTER does nothing [should display text in address bar] 2. Ctrl+L again does not get to address bar 3. There doesn't appear any way other than F11 again to get to address bar. 4. Tabbing to speed dial icons and pressing ENTER does nothing. Summary: Fullscreen is not working at all.



  • [ol]

    • Press F2
    • Type URL
    • Press Enter
      [/ol]
      Summary: Fullscreen works as it should.


  • Thanks.

    What threw me was the difference from Opera with an automatic address bar in new tabs in F11.
    Also g needs to prepend the search term. 3 extra strokesTsch. :P

    Summary: Viv fullscreen works…just not quite like Opera.

    Edit: OK, so you can just F2 without losing current tab....I always Ctrl-T



  • Oh also that still leaves the minor point that <enter>is not working on speed dial icons.</enter>



  • Hi!
    Vivaldi is GREAT! (Im found it for migration from Opera12.17) There is only one small bug - for 4 weeks of its using. I was waiting by updates but no changing :huh: I found next - when Vivaldis window is Maximized then Hidden Task Bar is impossible to expand with mouse Down to window bottom.
    Well for my own exploration I made that solution - "Drag a window's border to resize it" :side: so that window bottoms edge dont touch screen bottom`s edge approximately to 1-2 pixels.
    Just in case I put 2 selfmade screenshots - fullscreen vs resized windows.

    [attachment=2756]vivaldi-window_fullscreen.gif[/attachment]

    [attachment=2757]vivaldi-window_resized.gif[/attachment]

    it must be added >>>
    All this have place in Win7x64 and 1.0.403.24 (Beta 3) (64-bit)
    But when I install Vivaldi_1.0.403.24 (Beta 3) (32-bit) on WinXP_SP3x32 than NO THIS BUG!!! :woohoo:
    PS. Please, exuse for my poor english

    Today I`ve made an experiment - install Vivaldi 1.0.435.29 (Developer Build) (32-bit) on my Win7x64… No changes.
    By more testing I got it - this bug has discovered if to use only non Classic Theme in Windows.
    Obviously it something to do with bottom edge width of the browser window :blink:
    Attachments:
    ,



  • Hello Guis!
    Already 1.0.435.29 - Vivaldi 1.0 final RC1
    Respect!
    But founded bug will live forever?
    Or 64x version is last for final detail or action completing and enhancing a piece of work?
    Please just answer.

    PS.
    I get this topic is not exactly for my problem but I have not found a more appropriate one.
    PPS.
    Please, excuse for my poor english.



  • @Pesala:

    [ol]

    • Press F2
    • Type URL
    • Press Enter
      [/ol]
      Summary: Fullscreen works as it should.

    I did as you said so and nothing happened….. :huh:
    What did I do wrong??



  • @werty8763:

    I did as you said so and nothing happened….. :huh:
    What did I do wrong??

    Have you deleted F2 as the keyboard entry for "Quick Commands"? ( vivaldi://settings/keyboard/ )



  • Oh no, when I pressed F2, quick commands came up, so I typed in the URL, and pressed enter, and nothing happened…. :huh:



  • Oh never mind, it worked…. :lol:
    I think there was some sort of bug/glitch yesterday, cause it works fine now..... :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.