Typing in forum textbox starts highlighting links and switching tabs.



  • Vivaldi Browser version 1.0.344.37 Windows 7 x64 Ive not seen this before. But with a recent update, one of the forums that I am on, when I type responses, ORANGE highlights appear around a link when I type an S and typing the number 4 in the textbox switches tabs. Its quite annoying to have my tabs switch and my pages scroll up while typing a response. It does not happen with this forum, however. The one in question is a forum powered by vBulletin 4.2.2. Is there an issue with conflicting codes? Everything I have is set to defaults.


  • Moderator

    @griffonwing:

    Vivaldi Browser version 1.0.344.37
    Windows 7 x64

    Ive not seen this before. But with a recent update, one of the forums that I am on, when I type responses, ORANGE highlights appear around a link when I type an S and typing the number 4 in the textbox switches tabs. Its quite annoying to have my tabs switch and my pages scroll up while typing a response.

    It does not happen with this forum, however. The one in question is a forum powered by vBulletin 4.2.2. Is there an issue with conflicting codes? Everything I have is set to defaults.

    Update to the latest snapshot, here: https://vivaldi.net/



  • Yup. That seemed to fix things. I was simply using the Beta "check for latest version". I never noticed the snapshot link underneath. I assumed those were binary files.

    Keep up the great work!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.