UI Line under tab doesnt change color



  • I just downloaded the latest update for Vivaldi today (2/03/2016). When I use the following settings: Appearance: Use Page Theme Color in UI ➢ color active tab Tabs: Tab Bar Position ➢ Top Address Bar: Address Bar Position ➢ Bottom I get a mistake in the UI: the thin line underneath the tabs stays dark red and doesn't take the page theme color as it did in the previous update! See my screenshot for better understanding. This problem disappears when I move the tab bar to bottom or the address bar to top. Yet I loved my interface with the tabs at the top and the address bar at the bottom, but the thin red line now messes with the looks of it! I hope this can be fixed! Greetings and good luck, Attachments: [img]https://forum.vivaldi.net/uploads/attachments/64241/Google_Maps.png[/img]


  • Vivaldi Team

    @Aeroplane:

    I just downloaded the latest update for Vivaldi today (2/03/2016).

    When I use the following settings:

    Appearance: Use Page Theme Color in UI ➢ color active tab
    Tabs: Tab Bar Position ➢ Top
    Address Bar: Address Bar Position ➢ Bottom

    I get a mistake in the UI: the thin line underneath the tabs stays dark red and doesn't take the page theme color as it did in the previous update! See my screenshot for better understanding.

    This problem disappears when I move the tab bar to bottom or the address bar to top. Yet I loved my interface with the tabs at the top and the address bar at the bottom, but the thin red line now messes with the looks of it! I hope this can be fixed!

    Greetings and good luck,

    Hi there,

    I am not able to reproduce this on Linux (Ubuntu 16.04). Which platform are you running Vivaldi on?

    //Christian - Vivaldi Technologies



  • Hello,

    I'm running vivaldi on Mac OS X 10.11.3.

    greetings,


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.