Speed Dial arrows



  • Hi, I realized up and down arrows does not work in speed dial window. Dunno if it is a bug or not implemented but would be really helpful for small displays. Cheers, mib EDIT: Check on my main system give same result, click background, arrow, open history pull down. Both on Vivaldi 1.0.390.3. Opensuse 13.2/64 Intel i5 3570K GTX 760 4 GB /Display card GTX 670 2 GB Driver 361.28 Intel opencl_runtime_15.1_x64_5.0.0.57



  • Did you click into the background of the thumb nails? I saw three different results while using the up and down arrows on the Speed Dial page.
    1. After opening a new Speed Dial page the arrows open the link history of the url box.
    2. After clicking into the search box the up and down arrows open the list of search engines.
    3. After clicking into the background of the thumb nails the arrows move the page like on all the other web pages.

    Just tested on Windows 8.1 with Vivaldi 1.0.390.3 (Developer Build) (32-bit).

    Edit: Now I tested it on Fedora 23 with Vivaldi 1.0.390.3 (Developer Build) dev (64-bit). There it is working just the same way.



  • Hi RJules3, thank you for checking.
    The first 2 points are working for me too but 3. does not.
    May it depends on distro/WM?

    openSUSE 13.2 (Harlequin) (x86_64)
    3.0 Mesa 10.3.7
    i54200U
    Intel® HD Graphics 4400
    4 GB Ram

    Will check on my workstation asap, thx again, mib



  • FYI, works just fine for me in Linux Mint x64 17.3 KDE.



  • @mib2berlin:


    The first 2 points are working for me too but 3. does not.
    May it depends on distro/WM?
    ...

    Sorry but I don't know. The last Suse Linux I used was version 6.4 and so I can't try it on a Suse distribution today.
    At the moment on Linux Mint 17.3 (Cinnamon desktop) with Vivaldi 1.0.390.3 (Developer Build) dev (64-bit) I took a look a little more closely. The page move (number 3.) only starts, if the cursor isn't flashing in the url box or search box. To get it out of these boxes I have to use the arrows in the search box once. While the list of search engines is displayed I click into the background of the thumb nails. The display of the search engines then disappears and the arrows move the page.



  • Ah, this is working but only in the search field not in address field.
    Hm, will look if it help on daily work, it is not a big thing anyway..
    Thank you all for checking/help and happy vivalding,

    mib


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.