Don't block popups



  • Trying to edit a draft in Zimbra, but Vivaldi blocks popups. Oops! Browser is blocking popups. I have looked in the settings and cannot find where to turn this blocking off. Also. When creating a new email, I do no want that window as a tab, but open as a stand alone window. It was possible when I used Opera.



  • The missing popup window is a known issue in Vivaldi.

    You can unblock popups, currently a Vivaldi setting is missing.
    But you can:
    1. open chrome://settings/content/
    2. and set your exceptions for popups



  • I found the settings for blocking popups. At the end of address bar there is an icon with a square. Here there is possible to allow all popups for a given site.

    However even setting Always Allow it does not work, but if it is a known issue hopefully it will be fixed soon.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.