ALT key and gestures



  • Hey there, Is there a way to stop the left ALT key triggering gestures, besides turning off gestures? Thanks


  • Moderator

    Please install 1.0.390.3, go to vivaldi://settings/mouse/ and disable the gestures or the use of ALT key.



  • Vivaldi 1.1.443.3 (Developer Build) dev (64-bit)

    even when I uncheck "Perform Gestures with ALT Key", when I alt + scroll wheel, while on the browser (which is already a shortcut for my desktop itself, not an application), it still goes between tabs (like right click + scroll), instead of just sitting there doing nothing.



  • 1.3.519.25 am now on this version, and I STILL have the issue, where if I hold my alt key, and use my mouse wheel, its still scrolls my tabs…...

    I DO have it unchecked to use alt key for gestures in my mouse settings....

    Plasma desktop, Sabayon OS (Gentoo based OS), kernel 4.3.....

    My alt, and scroll wheel is already assigned to a desktop feature for opacity on an application... but if vivaldi is in focus, its does both... scrolls my tabs, AND changes opacity...


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.