Domandina e bug report



  • Ciao a tutti B) Mi chiedevo il senso che può avere il fatto che usando le mouse gestures, aprendo una nuova scheda si apra la schermata Speed Dial, mentre aprendo una nuova scheda in background se ne apre una identica a quella in cui ci si trova. Si tratta di un bug? Comunque volevo sapere se un giorno sarà possibile rinominare le proprio pagine nello Speed Dial con un nome che non sia la URL della pagina stessa. Per ora è molto scomodo quando si tratta di trovare una pagina fra più appartenenti allo stesso sito, te la cavi quando "le sai a memoria", ma a quel punto non puoi più muoverle :P Saluti notturni :)



  • 1 a me quelle funzioni fanno quello che devono fare ( che versione stai usando?, su che os?)

    2 quel giorno è il 27 gennaio 2015, clicca sull'etichetta all'interno dello SD, o usa il bookmark manager o il bookmark panel, per rinominare quello che ti pare. :lol:



  • @The_Solutor:

    1 a me quelle funzioni fanno quello che devono fare ( che versione stai usando?, su che os?)

    2 quel giorno è il 27 gennaio 2015, clicca sull'etichetta all'interno dello SD, o usa il bookmark manager o il bookmark panel, per rinominare quello che ti pare. :lol:

    1 - 1.0.344.37 (Beta 2) (a 32 bit) per Windows
    ri-testato adesso, se "scendo" mi si apre lo Speed Dial, se "scendo e risalgo" mi si apre un'altra tab in background con la pagina che sto usando per scrivere questo messaggio

    2 - ottimo :woohoo: non immediatissimo ma son contento che si possa fare :) però un pulsante "rinomina" non sarebbe male, sia direttamente nello speed dial che dalla lista dei bookmarks (si può rinominare solo in quel "pannellino" a dx)

    grazie



  • @marcogioia:

    [
    1 - 1.0.344.37 (Beta 2) (a 32 bit) per Windows
    ri-testato adesso, se "scendo" mi si apre lo Speed Dial, se "scendo e risalgo" mi si apre un'altra tab in background con la pagina che sto usando per scrivere questo messaggio

    Sei indietro di una 50ina di build. In questa room il 50% dei messaggi sono annunci di build settimanali. Li avrai visti, no? B)

    2 - ottimo :woohoo: non immediatissimo ma son contento che si possa fare :) però un pulsante "rinomina" non sarebbe male, sia direttamente nello speed dial che dalla lista dei bookmarks (si può rinominare solo in quel "pannellino" a dx)

    grazie

    Concordo, se me parlerà assieme al resto delle migliorie alla Selezione Rapida., dopo il rilascio della V1



  • @The_Solutor:

    @marcogioia:

    [
    Sei indietro di una 50ina di build. In questa room il 50% dei messaggi sono annunci di build settimanali. Li avrai visti, no? B)

    Io uso il canale degli aggiornamenti automatici, che immagino che dovrebbero dare più "stabilità" (fino a un certo punto, immagino, essendo comunque ancora in continuo sviluppo) rispetto alle build settimanali che potrebbero implementare nuovi fix come nuovi bug, no?
    Comunque, no, non li ho visti, mi sono iscritto ieri :P e non li trovo comunque

    Ma se mi dite che alla prossima major release sarà fixato, mi fido, no problem B)

    Un'altra cosa già che ci sono, per far girare WhatsApp Web c'è qualche modo?
    Qualcuno consigliava di utilizzare la URL https://web.whatsapp.com/🌐/it , ne sono stato un felice utilizzatore fino a quando non ho chiuso la scheda, ora non va più neanche questa. Potrebbe essere il fatto che ho autorizzato a ricevere notifiche? Supposizione a caso, non so di cosa sto parlando. In caso, come reverto la cosa? :silly:



  • @marcogioia:

    @The_Solutor:

    @marcogioia:

    [
    Sei indietro di una 50ina di build. In questa room il 50% dei messaggi sono annunci di build settimanali. Li avrai visti, no? B)

    Io uso il canale degli aggiornamenti automatici, che immagino che dovrebbero dare più "stabilità" (fino a un certo punto, immagino, essendo comunque ancora in continuo sviluppo) rispetto alle build settimanali che potrebbero implementare nuovi fix come nuovi bug, no?

    Onestamente questa è la teoria. La pratica è che tu ha un browser con 50 giorni di migliorie in meno del mio.

    e non li trovo comunque

    :blink: :blink: :blink: :blink: :blink:

    Ma se mi dite che alla prossima major release sarà fixato, mi fido, no problem B)

    Non devi fidarti, devi aggiornare il browser e controllare, (ed eventualmente aiutare segnalando bug correnti)

    Un'altra cosa già che ci sono, per far girare WhatsApp Web c'è qualche modo?

    Non so io userei un browser :D

    Onestamente non sono utente wazzap, ho telegram e funziona perfettamente, ma non ho sentito lamentele in giro.

    Ergo immagino che torniamo al punto di cui sopra. B)



  • Installata la 1.0.390.3, ho comunque il bug della new tab in background con le mouse gestures (possibile che sia qualche mio setting?), e anche se nei changelogs c'è scritto che ora whatsapp web funziona perchè vivaldi "si finge chrome", a me continua a non andare, ovvero continuo a visualizzare il messaggio di installare un altro browser

    !

    Non so io userei un browser :D

    si, un altro :)

    comunque trovo strano che dalla homepage si scarichi una versione così vecchia

    edit : noto ora che nei setting delle mouse gestures da "nuova scheda" si è passati a "duplica scheda", che è effettivamente quello che succedeva già prima.
    ma anche rigirata così, uno dei due comandi fa quello che non dovrebbe fare (ovvero, una "linea verticale" non duplica affatto la scheda)



  • @marcogioia:

    comunque trovo strano che dalla homepage si scarichi una versione così vecchia

    Si chiamano versioni stabili per un motivo… non cambiano per più tempo.

    In homepage troverai al V1 quando verrà rilasciata, ma sul blog continuerai a trovare snapshots a cadenza settimanale

    Comunque a me le gestures funzionano correttamente.

    Prova a rinominare il profilo utente (a browser chiuso) in modo da vedere che ti capita con un profilo pulito.

    Se ottieni hai migliorie, cancelli il profilo nuovo e rinomini di nuovo quello vecchio



  • @The_Solutor:

    Comunque a me le gestures funzionano correttamente.

    no ha ragione lui… click più movimento in basso apre una nuova scheda con lo SD mentre dovrebbe duplicare la scheda corrente ... quindi delle due una: o aggiustano l'azione o il testo che la descrive :cheer:

    PS
    a me whatsapp web funziona sull'ultima build



  • @Engelium:

    @The_Solutor:

    Comunque a me le gestures funzionano correttamente.

    no ha ragione lui… click più movimento in basso apre una nuova scheda con lo SD mentre dovrebbe duplicare la scheda corrente ... quindi delle due una: o aggiustano l'azione o il testo che la descrive :cheer:

    Non so in che lingua ve lo devo scrivere a me funziona correttamente (la funzione duplica duplica la scheda),

    PS

    a me whatsapp web funziona sull'ultima build

    Grazie per la conferma :)



  • profilo appena creato… confermo che è buggato da me (Win7, build x32)



  • Ho fatto il downgrade alla 390 per mettermi esattamente nelle v.s. condizioni, e continuo a non riscontrare il problema

    Comunque ti posso dire che il bug VB-13059, che hai postato, è stato confermato da qualcuno.

    Mo' bisognerà capire cosa lo scateni.



  • più che altro bisognerebbe prima capire a quanta gente capita… siamo sfigati noi o sei fortunato tu? non è un dettaglio da poco



  • ma soprattutto, a che serve una funzione duplica? anche se fosse utile in qualche situazione, son sicuro che "nuova scheda" sia la funzione che merita il posto nelle mouse gestures, non "duplica". lol

    comunque "downgrade a 390" ? è l'ultima versione che ho trovato qui :|



  • @marcogioia:

    ma soprattutto, a che serve una funzione duplica? anche se fosse utile in qualche situazione, son sicuro che "nuova scheda" sia la funzione che merita il posto nelle mouse gestures, non "duplica". lol

    concordo che la priorità data alla funzione duplica lascia effettivamente perplessi … riguardo invece la sua presenza tieni conto che è una funzione storica di Opera e probabilmente molti vecchi utenti la usano .... non indispensabile sicuramente ma meglio che ci sia (anche se le Linked tabs per me erano più importanti e non mi pare siano state introdotte)

    @marcogioia:

    comunque "downgrade a 390" ? è l'ultima versione che ho trovato qui :|

    mi pare di capire che è adesso il traduttore ufficiale (non conosco i nuovi organigrammi, isidoro che fine ha fatto?) e probabilmente ha accesso alle build degli sviluppatori per garantire che la localizzazione arrivi il prima possibile



  • @marcogioia:

    comunque "downgrade a 390" ? è l'ultima versione che ho trovato qui :|

    Si la 390 è l'ultima versione pubblica. Non è che, per magia, il numero di build passa da 380 a 390 o da 390 a 400, ci sono tutte quelle in mezzo…

    ma soprattutto, a che serve una funzione duplica?

    Azz se serve.

    Già solo nelle risposte ai forum. Giusto per fare un esempio banale.

    Stai rispondendo, hai già scritto 20 righe di messaggio, ma vuoi aggiungere un quote.

    Che fai?

    Io duplico la scheda e vado a quotare dalla duplicata, senza perdermi il testo nella originale.


  • Vivaldi Translator

    Confermo che faccio parte degli sfigati, il duplica mi apre lo SD sia su Vivaldi 32 bit sia su Vivaldi 64 bit.

    PS: Ho provato a disabilitare tutte le estensioni e il problema persiste, attendiamo aggiornamenti.



  • @Engelium:

    isidoro che fine ha fatto?

    Traduce Opera, come sempre…

    Ciao, Igor


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.