Prevent Vivaldi from zooming when hitting the cmd key

  • Is it possible to prevent Vivaldi from scrolling when hitting the CMD key? The momentum of the scroll is still there even when you hit the top/bottom of a webpage. And when you do a cmd + 1/2 to cycle tabs, or switches app on the Desktop with cmd + tab, Vivaldi zooms the active webpage.

  • For a while they fixed this by turning off command-scroll zooming altogether (Snapshot, but then they re-enabled it and did some fix in Snapshot 1.0.377.10 ("VB-7705 Zooming when clicking on ⌘ after scrolling with touchpad") that I think reduced the problem somewhat, but it still happens sometimes.

    I still think the algorithm I suggested to fix this makes sense.


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.