Not starting in maximised anymore?



  • Hi, since the last update to 1.0.380.2 (Developer Build) (32-bit) Vivaldi refuses to start maximised, it always starts as a (much too small) window. Setting the link properties to "maximised" has exactly no effect. Bug, feature or am I missing the command line switches?



  • What is your choice on startup options? (last session, start page…)



  • last session. Quitting maximised doesn't change anything.

    Just found out that last session currently start with empty tab/speed dial. Changing the setting doesn't work for me.

    Bug time?


  • Moderator

    Perhaps clean profile time. Your situation appears unique, so a bug report might not be of help. But if you back up your profile and install to an empty Vivaldi directory, the problem may vanish. Then you can move things back into your profile as needed.



  • @Morg42:

    last session. Quitting maximised doesn't change anything.

    Just found out that last session currently start with empty tab/speed dial. Changing the setting doesn't work for me.

    Bug time?

    There was an old bug that did affect any startup option other than the save the last session.

    I thought could be a regression, but looks like is not your case.

    Rename your profile folder and test if the problem is still there.



  • 30 minutes ago Vivaldi offered me an update - now it's gone (the bug, not Vivaldi ;) )

    Maybe just a hiccup?

    Thank you anyway!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.