Backspace not working as intended after last update



  • After the last update ( 1.0.385.5 ) backspace takes me to the previous page. This is all nice and well... unless when I am using the chat in the browser flash based MMORPG at http://www.aq.com/play-now/ When I am using backspace to delete something I have written in the in-game chat, it takes me to the previous page. Making me log in again.



  • Sound very strange, as I reported the backspace bug loong time ago, and the fix for that problem landed on Vivaldi in the current snapshot.

    I can't reproduce. Are you sure you are on the latest snapshot?


  • Moderator

    I heared too, that some users have problems with flash games and Backspace :(



  • I can confirm that this bug is present on the version 1.0.385.5 (Developer Build) (32-bit).
    Requirements:

    • Webpanel with Skpye (Web version).
      Steps to repdroduce:
    • Open a tab and navigate to a page from the speeddial
    • Chat with someone on the webpanel with skype. When using backspace the actual tab will navigate back to the speeddial


  • For now I have just turned off the backspace feature entirely until it is fixed
    It is still an issue in the latest version of Vivaldi . 1.0.390.3 (Utviklerversjon) (64-bit)



  • Tested also skype web no problems at all, even with the single key shortcuts enabled.

    Did you try to reset the keyboard commands to their default, or more drastically to rename your profile folder to have a clean user profile?

    Anyway the workaround is pretty straightforward: the back shortcut is customizzable since a while, just remove the backspace from it.



  • Experiencing this problem on 1.0.344.37


  • Moderator

    @Rudde:

    Experiencing this problem on 1.0.344.37

    You need to update to the latest version here: https://vivaldi.net/



  • I had a very similar problem myself - especially on forums - and it was absolutely maddening. Since installing 1.0.403.17 it has stopped happening, so perhaps they have a handle on this issue.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.