Two tabs always open on startup. Also, clicking to never save password must be done all the time.



  • I currently have Vivaldi 1.0.344.37 (Beta 2) beta (64-bit) installed on LInux Mint 17.2. I always download the latest beta. Two annoyances I'd like to see fixed: every time I start Vivaldi, two tabs are open - the startup page with different tabs to go to different urls, and the home past I have set for Vivaldi. I'd just like to have the tab for my home page open up only. Also, whenever Vivaldi asks me whether to save a password, I take the "never" option, out of paranoia. :evil: But, every time I go back to that url, I get asked the same question by Vivaldi. Reminds me of Siri acting like a cynical housewife. I'd like Vivaldi to just remember my "never", and leave it at that, never asking again. I have Keepass2 installed on my PC, so if I get senile, there's that option. If I remember it. :S But, I'll take that chance.



  • @Mavrick:

    ,,. I'd just like to have the tab for my home page open up only.

    There is a workaround to open only the homepage. Chose in Settings - Startup 'Startup with Specific Pages' Enter the URL of your homepage and Vivaldi opens with only that page.
    Just tested on Linux Mint 17.3 (Cinnamon desktop) with Vivaldi 1.0.380.2 (Developer Build) dev (64-bit).


  • Moderator

    @Mavrick:

    I currently have Vivaldi 1.0.344.37 (Beta 2) beta (64-bit) installed on LInux Mint 17.2. I always download the latest beta.
    Two annoyances I'd like to see fixed: every time I start Vivaldi, two tabs are open - the startup page with different tabs to go to different urls, and the home past I have set for Vivaldi. I'd just like to have the tab for my home page open up only.
    Also, whenever Vivaldi asks me whether to save a password, I take the "never" option, out of paranoia. :evil: But, every time I go back to that url, I get asked the same question by Vivaldi. Reminds me of Siri acting like a cynical housewife. I'd like Vivaldi to just remember my "never", and leave it at that, never asking again. I have Keepass2 installed on my PC, so if I get senile, there's that option. If I remember it. :S But, I'll take that chance.

    You can go to chrome://settings/search#pass and set the browser to never ask to save passwords.



  • @RJules3:

    @Mavrick:

    ,,. I'd just like to have the tab for my home page open up only.

    There is a workaround to open only the homepage. Chose in Settings - Startup 'Startup with Specific Pages' Enter the URL of your homepage and Vivaldi opens with only that page.
    Just tested on Linux Mint 17.3 (Cinnamon desktop) with Vivaldi 1.0.380.2 (Developer Build) dev (64-bit).

    My Vivaldi keeps opening the SpeedDial AND my specific URL/start page, when I start Vivaldi.
    I would like to know how to fix this, so not to have two open tabs.



  • You are not alone : same issue for me (Vivaldi 1.0.435.42 - 32 bits - Mint 17.3 - 32 bits).


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.