Problèmes de login sur de nombreux sites



  • Bonjour, J'ai un problème de login sur des nombreux sites pour ne pas dire la quasi totalité des sites sur lesquels j'ai essayé de me logger pour la première fois, en effet la connexion est soit réinitialisée soit débouche sur une page blanche. Est ce un bug déjà recensé?


  • Moderator

    Salut,
    Merci de nous donner un ou deux sites (pas trop exotiques ou restreint d'accès) qui te posent problème, à titre d'exemple. Ainsi que les messages d'erreurs éventuels.



  • Je ne fréquente pas de sites exotiques ahah donc par exemple je tente de me connecter sur le site de sfr.fr mais impossible de se loger mais c'est valable pour vraiment beaucoup de sites la liste serait énorme


  • Moderator

    Salut,
    Je n'ai pas de compte chez SFR pour valider ton problème. Mais comme la liste est longue n'hésite pas à nous donner une dizaine d'autres sites sur lesquels l'identification serait impossible.
    Sur certains, le problème est connu toutefois, soundcloud ou certaines identification pour commentaire Disqus).



  • Oui désolé de ne pas lister les sites ou je rencontre ce problème car effectivement il y en a beaucoup et notamment Soundcloud et Disqus mais si le problème est connu je patiente


  • Moderator

    Merci de rapporter ici ou sur le formulaire de rapport de bug, les autres sites qui poseraient des problèmes d'accès ou d'identification…



  • D'accord je commence déjà à lister les sites sur lequel le login est impossible

    • Allociné

  • Moderator

    Salut,
    Pour la connexion sur http://www.allocine.fr/ je n'ai pas eu de souci en utilisant mon copte de test google. À quel moment rencontres-tu le problème ? Essayes toujours avec la dernière version disponible sur https://vivaldi.net/en-US/



  • Bonjour,

    J'utilise Vivaldi comme navigateur principal pour ma part, et je n'ai jamais rencontré de problèmes de connexions. J'ai un compte SFR qui marche très bien, Allociné aussi. Peut-être un problème extérieur ? Proxy etc..



  • Maintenant je rencontre un problème majeur en essayant de me connecter à Google Play Musique, c'est tout simplement devenu impossible…
    De Chrome tout fonctionne correctement que ce soit pour ce dernier que pour l'ensemble des sites avec lesquels je rencontre des problèmes de login, rien à voir donc avec des problèmes de proxy pour répondre à klemanbx

    Une page s'affiche et ça mouline dans le vide indéfiniment et c'est comme ça avec tous les sites avec lesquels je tente de me loger
    Attachments:



  • idem, problème de login sur mapmyride ou garmin par exemple.



  • idem, problème de login sur mapmyride ou garmin par exemple.



  • Bonjour,

    Je re-up ce topic car j'avais désinstallé Vivaldi à cause d'un nombre incalculable d'incompatibilités et de problèmes divers et j'ai retenté l'expérience pensant qu'il y aurait des améliorations mais force est de constater qu'il n'y a pas eu de grandes évolutions mais pire encore, les problèmes d'il y a 6 mois sont les mêmes aujourd’hui notamment en ce qui concerne les login des sites Google pourquoi personne ne se penche sur ces problèmes depuis le temps?



  • Solution classique. As-tu désinstallé et réinstallé Vivaldi ? Voir même supprimer les dossiers pour être sur. Certains bugs des débuts du développement restent malgré les mises a jour.


  • Moderator

    Salut,
    J'ai rarement besoin de me loguer chez Google mais sur gmail, ça m'arrive parfois et je ne rencontre aucun souci particulier…
    Je ne trouve rien dans le bug tracker qui confirmerait un problème de login sur de nombreux sites, dont les "très connus".
    Encore moins des incompatibilités incalculables :woohoo:
    Merci de tester avec la dernière version de dev' en configuration par défaut ;) Et de préciser, dans cette configuration les problèmes rencontrés, sur quel site précis (url), et la configuration réseau éventuellement (proxy, vpn ou autre...)



  • Je déterre encore une fois ce topic parce que franchement je ne comprend pas ce qui peut se produire avec Google Play Music c'est assez déconcertant impossible d'y ajouter de la musique il me demande sans cesse de me connecter à mon compte mais lorsque je tente de me connecter à mon compte google j'arrive sur la page blanche classique que j'ai à chaque fois que je tente un login sur de nombreux sites de Google excepté gmail

    C'est à n'y rien comprendre :angry:


  • Moderator

    Salut,
    J'ai trouvé un bug concordant datant de juin dernier et toujours ouvert (VB-18695 Cannot upload on to Google Play Music). Je vais tenter de le réveiller. Désolé pour le désagrément.



  • Merci en espérant qu'il y ait un lien avec mon problème



  • Des nouvelles?


  • Moderator

    @Wondah Le bug n'est pas encore assigné à un dev' mais il a été confirmé.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.