Latest Snapshot will not load!



  • :angry: Error: [ 153.432389] vivaldi-bin[1847]: segfault at 0 ip 00007f9959094307 sp 00007fffb3531ed0 error 4 in vivaldi-bin[7f995537f000+6274000] OS = Debian GNU/Linux 8 (jessie) 3.16.0-4-amd64 I use Vivaldi as main browser on my main machine. I performed a regularly system update this morning and down came the latest vivaldi-snapshot! Vivaldi will not open and logs show the above error. I use Vivaldi as the main browser for my business, including main email account.... Not Good! Writing this on a back-up machine! Any Ideas??



  • I'll test it on my Jessie with KDE, pelese wait.



  • Try to rename your profile folder then try if V starts this way.

    If it starts, likely you have have the last/current session and tabs files messed up.

    Hence try to delete the newly created profile, rename back your old one, and delete or rename the four files current session, current tabs, last session ad last tabs.

    If nothing of the above works, please launch vivaldi from a terminal and look/report for any relevant error message.



  • Linux test1 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u3 (2016-01-17) x86_64 GNU/Linux
    Vivaldi 1.0.375.3 dev (64-Bit)
    Flash: 19.0.0.245

    No crash.

    May be a issue with GPU?

    Start vivaldi from Shell with:
    vivaldi-snapshot –disable-gpu

    What happens then?

    As The _Solutor mentioned, the renaming/safe-backup-for-later of ~/.local/vivaldi-snapshot and ~/.cache/vivaldi-snapshot would be a good solution to test.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.