Startup with "Last session" not working



  • I tried unselecting, restarting, and selectin that option. It sill doesn't work. I get a speed dial each time. I tried disabling all extensions too



  • I am experiencing the same thing as well.


  • Moderator

    Works perfectly here. Probably time to clean your profile.



  • I literally just installed vivaldi the week before I posted that my last session is not working and it has not worked from the start. Perhaps I am using it wrong. Is there some manual step I have to do to "save" the session before closing vivaldi?

    I searched the settings and I do not see anything about "profiles". If I have one, where would I find it and how would I clean it up?

    Thanks


  • Moderator

    If you're on Windows (you don't say) then rename the folder appdata/local/vivaldi/user data/default and see what happens.

    There is definitely something wrong with your install. "Start with Last Session" just works, and always has.



  • Mac OS 10.11.4 (El Capitan) user here, can confirm that the "last session" is not working for me and I just installed Vivaldi today.



  • Update: I updated to the newest 1.1.453.36 (Developer Build) (64-bit) and it fixed the problem…



  • I never got around to messing with the profiles. With the latest update (1.1.453.47 (Stable channel) (32-bit)), it seems to be working just fine on windows for me.

    Thanks for the help and suggestions.



  • It broke for me. My work machine is fine, but at home it won't remember my last session. I can't even set the homepages. I tried deleting the Session Storage dir. I'm not sure what else I can safely delete.

    *I copied the vivaldi dir from my other machine when setting my home system up. Maybe a session lock file was copied over too?

    Ubuntu16.04



  • It's working now. I deleted the Session Storage dir, then logged out. I suspect its the logging out/in that did it.

    Ubuntu16.04


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.