Gelöst: Snapshot läßt sich nicht synchronisieren



  • Während auf dem PC alles funktioniert, klappt es auf dem Notebook nicht:

    Dort existiert bereits Vivaldi stable.
    Wenn ich Vivaldi-snapshot installiere, läßt sich dieser nicht ordentlich synchronisieren.
    Anmeldung beim Server erfolgreich. Die ursprünglichen Schnellwahl-Lesezeichen verschwinden durch das Syncen. Es erscheinen jedoch nicht meine eigenen Lesezeichen, wie auf dem PC (beide Vivaldi-Versionen) oder auf Android.
    Die Schnellwahl bleibt leer.
    Auch die Erweiterungen werden nicht gesynct, mit Ausnahme einer einzigen Erweiterung, die ich gestern manuell installiert hatte, als die Synchronisation nicht stattfand.
    Es scheint fast so, als ob es auf dem Sync-Server jetzt 2 verschiedene Daten-Sets gibt: Den originalen, der auf allen anderen Installationen funktioniert, und einen zweiten, der sich mit der Snapshot-Installation eingeschlichen hat.

    Vor den erneuten Installations-Versuchen habe ich jeweils die Snapshot-Verzeichnisse gelöscht (Linux: ~/home/<user>/.cache | .config

    Ist dies ein bekannter Bug?


  • Moderator

    @Dancer18 Groß-/Kleinschreibung beim Nutzernamen beachtet beim Anmelden auf Sync?


  • Moderator

    Ich habe gerade auf Mint 20 und Debian 10.7 getestet mit einer frischen Installation von 3.6 Snapshot und frischem Profil, da ist alles synchronisiert nach 3 Sekunden.



  • @Gwen-Dragon Bingo!

    Das wars. Aus irgendeinem Grund habe ich zwei verschiedene Vivaldi-Accounts, die sich nur im Anfang durch Groß- bzw. Kleinschreibung unterscheiden.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.