Pages "die" and go black



  • Sorry poor topic title, but did not know what to call it. What happens, after latest snapshot, is that pages stop loading and shows a black page with a document with a dead bird in it. :dry: Had this happen several snapshots ago, but not in a long time. Mainly it happens on Facebook - all the time and makes Vivaldi useless on that page. Also happens alot on quite heavy news-sites and even on some small sites like www.sollia.net Any idea to what's going on? By the look of it on the blog it looks like I'm the only one experiencing this.... Running Linux Mint 17.3/64bit Vivaldi 1.0.357.5 (Beta) dev (64-bit) Revision a001ed347756190e898b9b608f0a8d8a7ca4b959 OS Linux Blink 537.36 (@0) JavaScript V8 4.8.271.9 Flash 17.0.0.188



  • Hi, no problems with these pages.

    Opensuse 13.2/64
    Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
    Vivaldi 1.0.357.5 (Beta) dev (64-bit)
    chromium-pepper-flash 19.0.0.226-2.1

    Cheers, mib



  • Well - I'll be da**ed. I turned on "Use native Window" and the problem went away. :blink:

    EDIT: Spoke to soon. Someone postet a GIF to Facebook and Vivaldi went tits up again. :P

    EDIT 2: Would anyone check thees links:
    http://imgur.com/ir9mhIX
    http://i.imgur.com/NF9V929.gifv

    Both of these causes problems for me.



  • Both those links worked fine for me, though i wish the first one had not [given my strong aversion to arseholes with guns]. I tested with 3 independent V instances, all being the latest SS:

    1. My Primary OS: Linux Mint 17.2 x64 KDE
    2. Linux Mint 17.3 x64 Mate' in a VB VM
    3. Linux Lite 2.6 in a VB VM

    FYI, whilst i've not suffered the dead parrot [sketch / Norwegian Blue] for a very long time, in V's early days for me it was a nightmare for that reason [even when the forums often had few other users complaining of it].

    I have a love-hate relationship with V. I love its feature-richness with promise of even more goodies to come, but i hate the number of times it exasperates me by either crashing in use, doing odd things on some pages, or (i hate this one most of all) dying during the launch process, following which the subsequent launch obliterates ALL my tabs from the previous session [& when i tediously manually recreate them all, then test by closing V & relaunching, the bloody browser dies on launch & wipes all tabs again… ad nauseam]. My main OS' V is doing that again all day today, having been fine yesterday, & despite both VM instances still behaving perfectly in that regard. Grrrrrrrrrr.



  • Same here, those pages are broken for me too, so you're definitely not alone.

    I run debian jessie.



  • @Dord:

    Same here, those pages are broken for me too, so you're definitely not alone.

    I run debian jessie.

    Same here. 32-bit.

    Came here because I started getting the dead bird when clicking any video on the steam store.

    edit:
    Looks like ffmpeg broke again. Moved it out of the way and everything mentioned works. Mostly I had it for Amazon mp3 previews… but those work too. hm.



  • spoon0042 seems to be right. Removing libffmpeg.so seems to have done the trick.

    Edit:
    I was using a older versjon of libffmpeg.so (vivaldi-snapshot-ffmpeg-codecs-47.0.2526.59-1-x86_64.pkg.tar.xz), updated to vivaldi-snapshot-ffmpeg-codecs-48.0.2564.48-1-x86_64.pkg.tar.xz and the problem is still there.



  • Unaable to use netflix because of this bug, but vivaldi://plugins says that Widevine Content Decryption Module is installed and running :/


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.