Stop Autoplay Video



  • Salve, qualcuno sa dirmi come disabilitare l'autoplay dei video... per esempio su tumblr. ho letto un pò in giro e dicono di andare nelle impostazioni > plugin e "Let me choose when to run plugin content" ma nelle impostazioni non trovo "plugin"???



  • vivaldi://settings/content – scroll down to the Plugins subsection, then select the 3rd option.



  • Hi Steffie, thank you so much for your reply!
    But… there is not the Plugins section! It was 2 days that I try to find the Plugins section!


  • Vivaldi Translator

    Ciao sket i plug-in li trovi nel pulsante Vivaldi, Strumenti e poi Pagina dei Plug-in, oppure copia e incolla nella barra degli indirizzi vivaldi://plugins.
    Non mi sembra che ci sia la voce che cerchi. Eventualmente guarda anche in vivaldi://flags.



  • @Steffie:

    vivaldi://settings/content – scroll down to the Plugins subsection, then select the 3rd option.

    come dice lei, incolla chrome://settings/content
    è la terza opzione
    chrome viene cambiato in vivaldi in vivaldi, quindi quando copi il link di Steffie non funziona più, però la pagina è quella

    "chrome://settings/content" nella barra degli indirizzi, terza opzione e via.

    La pagina dei plugin è un'altra cosa, attento

    Ciao



  • Yes it's very strange isn't it? The original link i posted was simply a saved bookmark of mine, but for some reason when i directly "Paste & Go" it now after reading the other comments above, it only takes me to the general Settings page [& the address magically changes to "vivaldi://settings/content/"]. If i then edit the address bar entry to replace "vivaldi" with "chrome", it then correctly goes to the proper page that i originally gave you… BUT its address then magically changes itself as i watched it, back to vivaldi://settings/content . Very weird! :lol: I do hope that you can get it to work, despite the confusion. BTW, sorry i've only written in English; i'm too stupid to know other languages :S



  • yes… I follow the instrucions. I went to the setting, saw all contents, and I've (I use the italian version on linux - ubuntu):

    • AVVIO
    • ASPETTO FINESTRA
    • MENU
    • BARRA DEGLI INDIRIZZI
    • BARRA DEI SEGNALIBRI
    • SELEZIONE RAPIDA
    • SCHEDE
    • PANNELLI
    • COMANDI RAPIDI
    • TASTIERA
    • MOUSE
    • RICERCA
    • PRIVACY
    • PASSWORD
    • COOKIE
    • TRASFERIMENTI
    • PAGINE WEB
    • FONT

    sorry. but I've not plugins???



  • OK, let's try this with some pictures, in case that might help to clarify.

    Attachment 1 = result after i browsed to vivaldi://settings/content … it's just the standard V Settings view, which we do not want.

    Attachment 2 = address bar after i overtyped "vivaldi" with "chrome", but before i pressed "Enter".

    Attachment 3 = result after i pressed "Enter"... it's the desired Chrome Content Settings dialog box. Notice its address has automagically changed itself back.

    Attachment 4 = result as previous, but i've scrolled down to reveal the desired Plugins section.

    I don't use Ubuntu, but i do use Mint 17.2 x64 KDE, which is based on Ubuntu 14.04, & they're both Debian derivatives... so hopefully if this works for me in Mint, we might be able to also make it work for you in Ubuntu... good luck with it.
    Attachments:
    ,,,



  • chrome://settings/content

    Ce la puoi fare, devi incollare questo nella barra degli indirizzi come ti suggerivamo prima.
    Non tutte le opzioni si trovano ancora nelle impostazioni.



  • sarebbe un presa per il Q_____________LO?

    @GinoPerla:

    chrome://settings/content
    Ce la puoi fare, devi incollare questo nella barra degli indirizzi come ti suggerivamo prima.
    Non tutte le opzioni si trovano ancora nelle impostazioni.



  • @Steffie:

    Yes it's very strange isn't it? The original link i posted was simply a saved bookmark of mine, but for some reason when i directly "Paste & Go" it now after reading the other comments above, it only takes me to the general Settings page [& the address magically changes to "vivaldi://settings/content/"]. If i then edit the address bar entry to replace "vivaldi" with "chrome", it then correctly goes to the proper page that i originally gave you… BUT its address then magically changes itself as i watched it, back to vivaldi://settings/content . Very weird! :lol: I do hope that you can get it to work, despite the confusion. BTW, sorry i've only written in English; i'm too stupid to know other languages :S

    Please keep in mind that the Paste & Go function is still not 100% complete/reliable.

    The mileage may vary also depending the OS used, given the clipboard may behave slightly differently on each OS taken in account (especially on Linux where there is the further variable of the Desktop Environment used)

    When/If in doubt, try to just paste and push ENTER manually to see if the behavior changes.



  • Hi, I almost solved.
    And I solved with chrome://settings/content
    and not with vivaldi://settings/content

    So, it was not me that I was not be able, but the suggestion was wrong.

    Anyway, now the video don't autoplay, but now don't start in every way, I try to click left and right mouse button… but nothing!



  • @sket:

    Hi, I almost solved.
    And I solved with chrome://settings/content
    and not with vivaldi://settings/content

    So, it was not me that I was not be able, but the suggestion was wrong.

    Anyway, now the video don't autoplay, but now don't start in every way, I try to click left and right mouse button… but nothing!

    I think there isn't a magical solution to do what you want, reliably, with HTML5 videos. either in Vivaldi and Chromium.

    The plugin on demand works (at least was used to work) very well with flash videos, and the flash player

    You can play with the following extension to see if it helps

    https://chrome.google.com/webstore/detail/disable-html5-autoplay/efdhoaajjjgckpbkoglidkeendpkolai?hl=en



  • @sket:

    sarebbe un presa per il Q_____________LO?

    @GinoPerla:

    chrome://settings/content
    Ce la puoi fare, devi incollare questo nella barra degli indirizzi come ti suggerivamo prima.
    Non tutte le opzioni si trovano ancora nelle impostazioni.

    No, provavo ad incitarti !
    Ci hai messo 23 giorni ad incollare chrome://settings/content nella barra degli indirizzi
    Niente prese in giro, provavo ad aiutare



  • ah bello! come ho scritto, mi avete sempre suggerito "vivaldi://settings/content" e dopo te mi hai detto "chrome://settings/content".
    23 giorrni… perchè evidentemente questo browser lo uso raramente, visto che per quanto mi riguarda ha ancora problemi.



  • @sket:

    ah bello! come ho scritto, mi avete sempre suggerito "vivaldi://settings/content" e dopo te mi hai detto "chrome://settings/content".
    23 giorrni… perchè evidentemente questo browser lo uso raramente, visto che per quanto mi riguarda ha ancora problemi.

    Beh, se dopo 23 giorni ancora stiamo appresso a sta cosa, diciamo che non saprei chi è che ha i problemi. :lol:



  • cioè??? ma ci siete? cosa ho scritto? non credo sia così difficile da capire?
    in ogni caso non è risolto! perchè non funziona!



  • @sket:

    cioè???

    Cioè. Che senso ha continuare a tritare sta cosa del chrome v.s. vivaldi nella stringa? Specialmente nel caso in questione dove non c'è bianco o nero, ma le due stringhe possono comportarsi allo stesso modo o meno a seconda della situazione.

    non credo sia così difficile da capire?

    Appunto.

    in ogni caso non è risolto! perchè non funziona!

    Neanche questa mi pare difficile da capire.

    Come ho già scritto, il settaggio in questione impatta solo i video gestiti da plugin. E FUNZIONA PERFETTAMENTE.

    Vedi i video di repubblica.it

    Nei siti dove nessun plugin è interessato l'Impostazione non ha ovviamente effetto.

    Vedi i video di lastampa.it



  • se possono comportarsi allo stesso modo o meno… non lo so, non lo sapevo! nessuno lo aveva detto finora, o sbaglio! Ora lo so, ok!
    anche se impatta solo su alcuni (quelli gestiti da plugin) per me, comunque, il risultato finale è lo stesso.

    caro solutore, basta dirle, purtroppo non sono un genio e se non mi viene detto... non capisco.



  • @sket:

    se possono comportarsi allo stesso modo o meno… non lo so, non lo sapevo! nessuno lo aveva detto finora, o sbaglio!

    Detto o non detto. Una volta che entrambe le stringhe sono state menzionate uno assume che qualunque incomprensione vi fosse stata sia già stata risolta.

    Credo che chi legge sia capacissimo da solo di verificare cosa fanno l'una o l'altra, una volta che sono state menzionate?

    Cosa avrei dovuto aggiungere? Non è corretto che le due stringhe non facciano la stessa cosa, sempre. Ma capita

    Vivaldi è ancora giovane, e spesso i cambiamenti a chromium rompono cose che funzionavano benissimo la settimana prima, ma personalmente ci metterei la firma per avere i problemi limitati a questi. :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.