As of today - can't login to Gmail



  • Yesterday I was able to login to Gmail or Google but as of today I'm getting a "your browser or app may not be secure' and no option to even enter the password. Win7 x64. I've tried disabling all extensions, turn on 'accept all cookies', 'accept all 3rd party cookies' and have gone into vivaldi://flags and also enabled "Use Gaia OAuth multilogin for identity consistency." which I saw someone suggest as a fix - it didn't fix it.

    I also logged in to Google with another browser and changed settings in Google to "use less secure apps".

    Nothing has fixed the problem. This would seem to be a big problem for anyone using Gmail.

    I'd like to add thanks to the Vivaldi team for getting the 'Print Page' problem fixed for eBay and some other sites. Working fine now. πŸ‘



  • @DarkZero556 This issue has come up a lot recently in the forum. It is possible you may have changed a setting that Google is now requiring for sign in.

    @potmeklecbohdan said in FAQ:

    Q: Can’t log in to Google services

    A: In settings β†’ Privacy β†’ Google extensions, enable Crypto Token, & then restart Vivaldi.



  • @nomadic
    I registered just to reply to this thread. I absolutely love Vivaldi. But...I am a tech owner and manage 12 google cloud accounts. For the past 5 days, I have not been able to login to any google service3s with any credentials. I have searched the FAQ, every related forum post, as well as other sites such as Reddit and none of the suggested fixes has allowed me to sign into Google (and yes, I've cleared cache, etc., etc.). This is a dealbreaker if not fixed soon, because if I can't get it working, the average person who has no tech background has no chance. Please fix asap.


  • - Ambassador -

    @bangu715 I think this is a google issue (flexing muscle? perhaps) more than a Vivaldi issue.
    There are times I can log in and other times I cant. It has been going on for some time now. Perhaps google doesn't know how to fix it.
    Some say you need the Crypto-Token thingy enabled but it makes no difference on my machines running Snapshot. On / Off Restart Vivaldi, reboot, power off... No differences.
    I always can get into one account but not the other unless I am on the Linux box running Vivaldi Stable where I can get into both(?).
    Nobody seems to be able to explain what Crypto-Token does... I have always had it disabled and could access at least one account.

    <underline>Below are my settings:</underline>

    2021-01-24 00.13.56 vivaldi 75b54941b34c vivaldi.png



  • @bangu715 said in As of today - can't login to Gmail:

    none of the suggested fixes has allowed me to sign into Google (and yes, I've cleared cache, etc., etc.).

    Have you also ticked Crypto Token in Settings | Privacy | Privacy | Google Extensions?


  • - Ambassador -

    @DarkZero556 said in As of today - can't login to Gmail:

    This would seem to be a big problem for anyone using Gmail

    Exactly why I am in the process of moving all my accounts from the big g.

    There is also another issue with gmail putting mail I Send, not sending but putting them into the Drafts folder. This a known issue for them discussed on their forums but nothing seems to be being done to resolve it.

    I am becoming less and less confident in the big g being able to do things properly.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.