Bug Report: Ctrl+Shift+V Produces Double Paste



  • Example: I copied "Kota Kinabalu" If I Ctrl+Shft+V (Plain Text Paste): It became like this: Kota KinabaluKota Kinabalu Version Vivaldi: 1.0.344.37 (Beta 2) (32-bit) Revision: 9ae925ff17ca36e328d999851001d0b9dae32e33 OS: Windows





  • Yes, I'm well-aware of this thread.

    But my concern is practically Ctrl+Shift+V

    I like copy pasting from a webpage to an email. (particularly in Gmail)

    If you don't "Paste as Plain Text" the elements (like Font Color/Font Style/etc) will be pasted along to the email.



  • You're correct - but I notice that Gwen Dragon has already reported it (see her post in that thread! )
    Also happens in Snapshot 1.0.357.5

    @Gwen-Dragon:

    Ctrl V pastes ok.
    But Ctrl Shift V pastes twice.

    Seems a old bug reappeared. I'll investigate.

    //EDIT: It is my old reported bug VB-9856,
    i reported now for current Latest Snapshot!



  • It happens also to me, on Ubuntu Linux - 1.0.357.5 (64 bit).

    This need to be fixed… I use very often CTRL+SHIFT+V, specially in writing emails.



  • A workaround is either:-

    a) Use mouse right click
    b)Redefine the Action in Settings/Keyboard (e.g. Ctrl-Shift-O) - in this case CTRL+SHIFT+V will still work !!



  • @TbGbe:

    A workaround is either:-

    a) Use mouse right click
    b)Redefine the Action in Settings/Keyboard (e.g. Ctrl-Shift-O) - in this case CTRL+SHIFT+V will still work !!

    Thank you! It's enough to remove any hotkey for "Paste as text"… It seems that CTRL+SHIFT+V is built in, maybe in Chromium engine



  • @thepisu:

    Thank you! It's enough to remove any hotkey for "Paste as text"… It seems that CTRL+SHIFT+V is built in, maybe in Chromium engine

    Wherever it is, it explains the doubling :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.