Connexion impossible aux services google (gmail, yt) depuis maj vivaldi 3.5



  • Bonjour la compagnie.

    Je suis sous MX linux 19.3, et j'utilise donc vivaldi pour navigateur par défaut.
    Ce matin, j'ai effectué une mise à jour vivaldi qui est passée de version 3.4(...) à la version 3.5.2115.73 (Stable channel) (64 bits).
    Et depuis, impossible de me logger sur gmail ou youtube.
    gmailhs.png
    Problème jamais survenu auparavant, lors des mises à jour.

    J'ai désactivé les bloqueurs, et uOrigin, mais le problème persiste. Suppression des cookies, idem, pas de résultat...

    Pour tester, je suis passé en profil "invité" (chose que je ne fais jamais puisqu'étant seul utilisateur de mon pc), et là je peux me connecter aux services google.
    J'ai testé sur firefox et cela fonctionne également (donc cela ne vient pas des serveurs google).

    Donc, n'ayant rien changé à mes paramètres, je ne sais pas d'où vient le problème ?
    Si une bonne âme pouvait m'éclairer 🙂

    Merci et bonne journée à tous.



  • Bonjour.

    Je me réponds à moi-même 🙂

    Je reviens donner une solution à mon problème, après avoir chercher à droite à gauche.

    J'ai trouvé sur le forum vivaldi un post où la personne avait sensiblement le même soucis que moi avec la version vivaldi 3.5.

    https://forum.vivaldi.net/topic/53973/3-5-2115-67-google-refusing-login-to-its-services

    Parmi les solutions proposées notamment par "mib2berlin" il fallait soit changer l'user agent : mode développeur (F12) / aller en haut à droite sur le "menu" (3 points verticaux) / more tools / network conditions / décocher la sélection automatique / et choisir un user agent personnalisé.

    Malheureusement, cette solution n'a pas fonctionné chez moi. (Je n'ai pas testé toutes les combinaisons possibles non plus).

    La 2ème solution proposée est une extension "User-Agent Switcher for Chrome". En l'installant, et en choisissant IE10, j'ai pu me connecter à gmail.

    J'ai continué les recherches et j'ai trouvé sur reddit un fil de discussion semblable à ma problématique.

    https://www.reddit.com/r/vivaldibrowser/comments/k7wady/cant_login_to_google_services_windows_10_latest/

    Et une solution proposée par "naveenthomasj86", sans avoir besoin de modifier l'user agent, est de vérifier que dans les réglages de vivaldi / vie privée / extensions google / crypto token soit coché.
    Effectivement, une fois coché, on relance vivaldi et on peut se logger aux services google (gmail - youtube pour ma part - je n'ai pas testé les autres).

    Voilà, si cela peut aider d'autres personnes qui auront les mêmes soucis que j'ai connus avec vivaldi 3.5.2115.73 (Stable channe 64bits).

    Vous souhaitant une bonne journée 😉



  • Bonsoir,

    je confirme en essayant la solution de coché la case crypto token dans la vie privée j'ai put me connecter à you tube



  • @axxurit
    Merci pour l'astuce 👍

    2020-12-20_182446.png


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.