Snapshot 1.0.344.34 is out! - Move tabs between windows


  • Vivaldi Team

    Hi, This small update to Friday's snapshot is a beta 2 candidate release. Being Vivaldi, we couldn't resist adding in (our initial implementation) of a feature to move tabs between windows. We also fixed a nasty crash. https://vivaldi.net/en-US/teamblog/73-snapshot-1-0-344-34-move-tabs-between-windows //Christian - Vivaldi Technologies - Take your browser back!


  • Vivaldi Translator

    Dowlnoad list is not scrolling when i click arrow keys :P
    But it also happened in older versions too xD



  • 1. When "smooth scrolling" is ON, the page scrolls kind of sticky and slow. When OFF, page scrolls fine. How is it supposed to work? NOTE: this applies to Linux version too.
    2. Does not save forum etc. logins in cookies. Have to login every time the browser is closed. Is there a setting for history/cache somewhere? Cookie setting is "session only".



  • A big hello to the administrators, I have them all extensively tested Opera, Maxthon, Chrome and the last browser to Yandex, which I would rather have than the Chrome. My biggest favorite is actually the Maxthon, but unfortunately this falls off at Flash. Now I'm testing for a few days the Vivaldi, which is much faster than the Yandex, and that makes me happy, but often Extensions do not work, what they should and I have to drive all the way down the browser to make it work again. No problem, he's just new.

    A big problem, however: If you close the browser to work some tasks still continues and you have to individually stop via the task manager to the browser to start again when Chrome is there a setting that such does not happen. Where can I find this setting at the Vivaldi?



  • Backspace still goes back to previous tab when keyboard shortcuts are disabled. Specific example is Warframe game forums, when I quote reply to someone hitting backspace immediately returns to previous page and loses the draft because of it. I have had to stop using the browser over this as most of my time is spent on forums lately.



  • @Kevaskous:

    Backspace still goes back to previous tab when keyboard shortcuts are disabled. Specific example is Warframe game forums, when I quote reply to someone hitting backspace immediately returns to previous page and loses the draft because of it. …

    My own consistent experience with Vivaldi 1.0.344.34 is that backspace functions correctly (with shortcuts disabled) if the cursor focus has already been placed in a text/typing box, either manually or automatically by the page itself. If focus lies elsewhere on a page besides within a text/typing box, backspace indeed moves back to the prior page viewed within that tab - but that's more or less expected since it's then selecting browser pagination. Perhaps the forum page(s) you mention don't automatically put the focus into the text/typing box when it's called up, expecting the user to do it manually?



  • Manually doesn't change it, still does it regardless.


  • Moderator

    @Kevaskous:

    Manually doesn't change it, still does it regardless.

    Which operating system? Which browser version number? What kind of hardware? What specific page(s)?



  • I had given a website example. Latest version of the browser obviously, not a moron, am a tech :P. A nothing special gaming intel rig lol, nothing unique about my hardware that's going to matter to a browser :P AMD 290x about all that might matter, doubt it. And any and all reply fields on their forums, especially if I quote someone. It doesn't happen on this forum all the time but does occasionally.



  • @Kevaskous:

    I had given a website example. Latest version of the browser obviously, not a moron, am a tech :P. A nothing special gaming intel rig lol, nothing unique about my hardware that's going to matter to a browser :P AMD 290x about all that might matter, doubt it. And any and all reply fields on their forums, especially if I quote someone. It doesn't happen on this forum all the time but does occasionally.

    As a tech, then you should realize that others' knowledge and repeatability of setup details is perhaps the most important part of their aid in troubleshooting. Nobody has suggested you're a moron, they've merely asked for details to help them try to help you. Your use of any specific browser build/version is not necessarily a "given", considering how often the browser sometimes gets updated and how many different snapshot versions are out there currently in user hands - some of which users will post in a thread, regardless of its title. A specific version number is a always a better way to describe 'version' (Help > About).

    First, other users need to be able to try to compare/duplicate your setup as accurately as possible to see if they can confirm the problem on their systems - that establishes a likelihood of whether or not the problem you're having is general to the browser or unique to your installation/system-setup. To do that, others need to know important system details that may (and have commonly been known to) impact the browser behavior: operating system, processor, RAM allotment, antivirus (if any), hardware graphics processor (if any), and so on.

    Second, Vivaldi exists in several different OS download options: Windows, Linux, 32-bit, 64-bit. Those versions are similar, but not bit-identical. Their OS interfaces may differ, just as the OS API's differ in various ways in things like handling keyboard input, etc. You have still not supplied your OS information. Also, Vivaldi can employ 3rd party extensions at a user's option… some of them directly affect user interaction with the browser and with websites - are you using any of those?

    Third, you have simply listed as an example the "Warframe game forums". A specific URL would be better information. Also, are there any other forum examples where the problem occurs? It's possible there's something unique to site coding at the problem sites. Especially, are there any problem sites that allow the user to post without registering, in order for others to try to test on their systems?

    To reiterate, I've personally never encountered the problem on my Win7-64 HP system with an AMD processor and with any version of Vivaldi from the very 'beginning' (at present, v1.0.344.34); currently I only employ a Ghostery extension; and I run Symantec AV. I post and reply in multiple different forums, most (but not all) of which require user log-in. You obviously are experiencing a genuine problem, so it's important to figure out what's different in your situation beyond your simply having a problem which I don't.


  • Moderator

    Likewise, I do not experience this problem. It WAS a known problem three versions or so ago, and so that is why I asked which version number you are running. If you are running the very latest snapshot, after this problem was fixed, then it becomes important to know why your system is still showing a problem that "everyone else" believes is not a problem any more.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.