How to turn off addres bar focusing on itself when the URL changes?



  • When I type something in Google Translate, the URL changes (as GT hurries to do the translation) and the address bar activates, so if I keep typing, the text goes to the bar and not to the text form on the webpage. I have to type really quickly, so GT would think that I haven't finished my request yet. I would like to know if there is a way to turn that off; I didn't find it in Vivaldi settings, and other browsers don't behave that way.



  • @ingthehatter Hi, this doesn't happen here on latest Stable in a clean profile. There is no specific setting for this, it might be a bug but hard to know. My first suspicion would be an extension doing this.

    Please post the information from Help > About here in a code block, use the </> icon.

    Follow the troubleshooting steps and let us know how it goes:
    https://help.vivaldi.com/article/troubleshooting-issues/



  • I turned off focusing on the address bar in a new tab, and it worked well enough


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.