More fixes and another minor Chromium bump – Vivaldi Browser snapshot 2088.7



  • @Steffie You should keep track of what tabs you have open even w/o the tab bar. When you really need a list, just open the QC/WP & close it afterwards.

    I can open any number of tabs & then close them w/ the correct tab activated, as long as I close the newly opened tabs in the same session… otherwise I have to do some pin-unpin magic to reorder them. Maybe there’re also some problems if I don’t open them ‘linearly’ (i.e. open new tab only while I’m on the newest tab), I don’t know.

    Edit: for clarification; I can […] meant as the bug doesn’t affect my browsing much.



  • @potmeklecbohdan

    You should keep track of what tabs you have open even w/o the tab bar.

    Yeah right. @Steffie is such a pleb 🧑🌾, can’t believe she’s still dependent on the tabbar. That’s like, ancient technology 🪨 used by our forefathers 🧓 when dinosaurs 🦕 were roaming the earth 🌍.



  • @luetage Wait, are there actually people who don’t know what their tabs are? 🙃



  • You damn uppity young smug whippersnappers @potmeklecbohdan & @luetage -- just wait til senility & dodderiness like mine besets you! You'll be smiling out the other side of your chromeless UIs when that sad day comes.

    Btw, whilst i might not know where my tabs are, i always know where my towel is.


  • Moderator

    Broken Spatial Navigation if pages are zoomed then link can be selected but not opened by Return key. Not nice. 😞

    Bug was reported.



  • @Steffie But does your towel have an inbuilt humidity💧 sensor and panic relief mode 😰?

    can’t believe there’s no emoji for towel, really shocked right now





  • I noticed two errors:

    1. When I close a tab, and reopen it by middle-clicking the trash bin, though the tab is reopened, the address bar is empty and doesn't show the url anymore.
    2. Ordering tabs in the window side panel seems not to work anymore. I can drag an drop the tabs there, but when i release the left mouse button for dropping, nothing happens.

    In general, this snapshot feels like there is more lag/delay when opening/switching tabs.

    Edit: Btw, the numbers of the ordered list in this forum post don't show up in the blog.

    --
    Windows 10 2004, latest Vivaldi snapshot (3.5.2088.7)



  • @Turandot Well spotted!

    I can confirm both those defects as well in Linux.

    Golly!



  • @Steffie Reported then as VB-73830 and VB-73831



  • @Turandot said in More fixes and another minor Chromium bump – Vivaldi Browser snapshot 2088.7:

    Ordering tabs in the window side panel seems not to work anymore. I can drag an drop the tabs there, but when i release the left mouse button for dropping, nothing happens.

    Happens on my Mac too.

    MacBook Pro Early 2015 | macOS 10.12.6 Sierra | Vivaldi 3.5.2088.7



  • Is anyone experiencing lag while typing in various forum boxes/comment sections etc.?
    For example Youtube, Reddit, Twitter.
    Sometimes an entire word is left behind only for the browser to catch up a second or two later. These forums seem to mostly work fine. Actually there's type lag (for me at least) as I edited this post.
    It's really annoying and purely browser related. Just thought I'd ask first if it's a known bug before I start testing with other browsers/extensions.

    Edit:

    Another issue I'm curious anyone else experiences. When you close a tab, sometimes the tab that is opened from the background freezes for a second or so. Completely, can't interact with it. It returns to normal afterwards.
    Neither of these two behaviors occurred in older versions.



  • Since this update it's common for me to see the "Dead Bird" for a fraction of a second after closing a tab (between the time it takes for the content of the other tab to render on screen).

    Don't know any step to reproduce, it just happens sometimes, can anyone confirm this?



  • @Sdar I can confirm this, but it's not limited to this snapshot, the issue arose weeks ago. For this snapshot, it has been already reported several times.



  • @Sdar Confirmed here, too. All that dead birds, it's a shame



  • @t0yz Can confirm your second issue. As mentioned in my post above, there is a lot of lag when opening, switching, or even closing tags, just like you described it.

    First issue: Fortunately, I don't experience any type lag. Cannot confirm that one.



  • @Steffie @hlehyaric Unfortunately, today I received a mail concerning (VB-73831) "Ordering tabs in the window side panel not working", basically just saying they "were not able to reproduce this issue".



  • @Turandot FYI, within the last 30' i discovered a nuance with this putative bug:

    1. When tabs are NOT stacked, they misbehave in the WP exactly like you first posted & i confirmed
    2. When tabs ARE stacked, they behave correctly in the WP wrt rearranging via the mouse


  • @Turandot This could mean that they’ve fixed it already! 🎉



  • @Steffie Now this is getting interesting. I have two tab stacks as well (amidst like 300 other "normal" tabs). Tried it after your post: WITHIN the tab stacks, I can in fact rearrange the tabs in the window panel. But outside the tab stacks, I can't. Is that what you were referring to? (Or just the mere fact of having tab stacks somewhere, and then the whole thing works as expected?)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.