Vivaldi on Manjaro ARM (aarch64)?



  • I've been experimenting with different Operating Systems on my pi, I looked around but couldn't find anything which explained how to run Vivaldi on manjaro for arch.

    I tried using the install-vivaldi.sh script, but it gave me this error:

    gzip: stdin: unexpected end of file
    Could not work out the latest version of vivaldi-snapshot for aarch64; exiting
    

    I followed the instructions to install vivaldi to 64-bit OSs, and the one for installing vivaldi to different OSs, but the same error occurred.

    I was wondering if anyone else has tried to do this/could give me any other leads on this issue?

    Thanks for any help!



  • For some reason I (& so I guess also you) am redirected from repo.vivaldi.com to repos.vivaldi.com:8080, where the Packages.gz gives HTTP error 404. Try manually specifying the latest snapshot version:

    ./install-vivaldi.sh -v 3.4.2038.4-1
    


  • Thanks! This solved the problem!



  • @EthanTheEthan Anyway, please report it to the bug tracker (I think the affected product is the vivaldi.com site); I would but I don’t have a RPi to test it more thoroughly.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.