Can't change "Minimal font size"



  • Hi!

    Trying to change "Minimal font size" setting - it revers to previuos value.
    Also can't clear same checkbox.

    What to do? How to debug?


  • Moderator

    @petol777 That happens on which Vivaldi version, which Desktop version and which Linux version?


  • Moderator

    With Vivaldi 3.3.2022.45 + 3.4.2038.4 / KDE 5 / Debian 10.5 I could switch with Vivaldi to 24 Pixel. 👵👓



  • @Gwen-Dragon

    Vivaldi 3.3.2022.45 (Stable channel) (64 бит)
    Version a05c4d885c8da0745ffe551e567e84b9fb6a5889
    OS Linux
    JavaScript V8 8.5.210.20
    Flash 32.0.0.414 /usr/lib/adobe-flashplugin/libpepflashplayer.so
    User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.106 Safari/537.36
    Командная строка /usr/bin/vivaldi-stable --flag-switches-begin --enable-gpu-rasterization --enable-oop-rasterization --enable-zero-copy --ignore-gpu-blacklist --enable-features=DecodeJpeg420ImagesToYUV,DecodeLossyWebPImagesToYUV --flag-switches-end --origin-trial-disabled-features=MeasureMemory --save-page-as-mhtml


  • Moderator

    @petol777 Which Linux and Desktop version!?

    Does this happen with a test prfile (do not change any settings or add extensions!) if you start in Shell this command:
    vivaldi --user-data-dir="/tmp/VIVTEST"



  • Seeng as I wery lazy man and I don't want to tune all settings from scratch, i've find shortcut to solve this stupid problem.

    May be my way will help somebody 🙂

    So:

    1. Close vivaldi browser. Ctrl-Q
    2. Make backup copy of file ~/.config/vivaldi/Default/Preferences
    3. Open this file for edit with vi or any other text editor wich can manage very long text lines. As much as all prefs it is one damn long text line.
    4. Search for "minimum_font_size" and change digit after colon sign to disired font size.
    5. Run vivaldi again and relish 🙂

Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.