Twitter Not Loading

  • Twitter is not loading for me on Windows. The page just stays blank and if I then try to go to another site, the browser crashes. Twitter works on other browsers though

    Installed Vivaldi on Linux. First tried Twitter without my Vivaldi account and then with the account and it loaded fine.

  • Moderator

  • Moderator

    I can not reproduce your issue with Vivaldi 3.3.2030.28 / Windows 10 Pro (2004)

    //edit: And i created a fresh twitter account, login works.

  • I have been having the same issue with Twitter, on Windows 10. I have tried disabling all addons, and restarting my PC. Still Twitter will not load. If I try to go to another website (using the same tab), Vivaldi crashes.

  • I am having the same issue. Whenever I try to enter it just load a blank page. Also when the login pop up appears asking me which account, selecting any option automatically makes the browser crash. doesn't work either.

    Edit: actually is which makes the browser crash
    Second Edit: It seems I had an update available which I didn't see. Updating Vivaldi seems to solve the issue.

  • Same problem here, twitter is not working. Throws error on login. Tried delete all caches and coockies and fresh login. Still having an error ("load a blank page").

  • I am currently experiencing the same issue

  • fixed for me on latest vivaldi build

  • Hello, I am having the same issues here as well. Tried disabling extensions and deleting caches and cookies. It does work when I quit and I open vivaldi again and it opens on the same tab. But then opening a new tab and going to twitter results in the same error, no loading. Sometimes it also crashes vivaldi.

  • I have the same problem loading twitter, I even reinstalled Vivaldi but the problem persists

  • Same problem here, I tested it on Windows 10 and Linux Mint on the latest build:
    3.3.2022.45 (Stable channel) (64-bit), so it's not an OS issue.

  • Installed update today. Go to menu -> Help -> "check for updates ..." and install ...
    This fixed my problem.
    Same as the "TheWizardLizard" wrote.
    A bit curios that such a bug with a web site is also "crashing" vivaldi. Beside the blank whitepage my browser was also crashing on twitter before update.

  • Moderator

    @MrJulian shows content for me on 3.3.2022.45 x64 Win 10 x64. and i get not crash.

    Please check you blocker and cookie settings.

    And i have no crash on Debian 10 and Ubuntu 20.

  • Same issue. Eventually Twitter doesn't load and if I push too much, Vivaldi crashes. I'm pretty sure it all started when I change from one Twitter account to another (if that helps). Obviously, got Vivaldi up to date, have deleted Twitter web panel, haven't touch any cookies setting recently (all looks good to me). Thing is I can see ppl telling other's "hey, this isn't happenning to me, you should check this or that..." Well, I think here's enough ppl having the same problem for you guys to pretend is a "client side issue" (imo).

    Anything I can do to help, let me know.

  • @TimB79 I thought updating have fixed my issue with Twitter but today it happend again, so for me wasn't update related 😞

  • @Carlucho said in Twitter Not Loading:

    Well, I think here's enough ppl having the same problem for you guys to pretend is a "client side issue"

    Problem is, it's impossible for others to understand what goes on and help if we're unable to reproduce it. Especially if we don't even have Twitter accounts. So we can only guess, give general advice and ask you to test things on your end.

    Have you for instance gone through the troubleshooting steps linked to earlier in this thread?
    Like trying in a clean/guest profile or disabling extensions?

    Does it make a difference if you're logged in or not?
    On what specific page does it occur?
    What specific steps do you take when the issue occurs?
    Are you getting crash dumps in the User Data\Crashpad folder?
    Try opening DevTools and reporting what you see in the Network tab.
    When logged out from Twitter, save a HAR file in Devtools and upload it for others to examine

    Even making a screen recording, although a bit cumbersome, can help others understand what goes on if it's difficult to explain properly.

  • Same problem on Linux. Vivaldi 3.2.1967.41, happens even in private mode. Console just has a bunch of "ERR_HTTP_RESPONSE_CODE_FAILURE" warnings, view-source page is also just blank like the actual site.
    Unable to log out to test there, since I can't access twitter...

  • Same problem here, only started a few days ago after updating Vivaldi. Windows 10 version is 2004 and vivaldi version is 3.2.1967.47. I was not logged in and don't have an account. Was just trying to access a post from someone via a google search, and discovered I can't load any twitter URL. Someone else in my household also has vivaldi and apparently doesn't have this problem. Sometimes when accessing vivaldi cpu usage will skyrocket and vivaldi will crash.

  • Same here, been happening for the past week. Running 3.1.1929.45 on Windows 10 x64. Tried without extensions to no success. Logged in state doesn't change the result. I do get dumps each time it crashes.

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.