Drag and drop in office 365 applications not working

  • Good day,

    I just upgraded vivaldi to version 3.3.2022.39 (Stable channel) (64-bit). Am running on arch linux/wayland. Drag and drop seems to have broken in office 365 applications. Behavior occurs in both Outlook and Onedrive. In outlook, I can drag a message but it won't allow me to move it into a target folder. In OneDrive, as soon as I click to drag the entire page locks until I let go. Tested:

    • Same version on MacOS, drag and drop works fine
    • Drag and drop works fine in Google Drive/Gmail
    • Drag and drop seems to work fine in Word 365
    • Downgraded to 3.3.2022.36; still not working
    • Downgraded to 3.2.1967.47; restores functionality
    • Changing user agent: still not working
    • Private tab: still not working

    Hopefully this can be fixed as it's a pretty big part of workflow for Outlook! Will be downgrading in the meantime. Thanks!

  • Further update: tested on Windows with latest version, and again no issue.

  • Moderator

    Thank you for reaching out and sorry for the trouble.

    May be this issue is a bug.

    Please read

    carefully and report the bug to Vivaldi bugtracker.

    Again thank you for using Vivaldi.

  • Thank you! I didn't realize there was a separate bug tracker and will keep in mind for the future. I'm a new user.

    I just upgraded to 3.3.2022.45, and the issue seems resolved anyway!

    Still not working.

    Will file a bug.


Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.