Google Inbox unwanted selection while searching



  • I'm using google inbox and I have a problem when searching text. If I enter "string to search" after a few milliseconds this is automatically selected so my next input deletes the string. [attachment=2007]Senzanome1.png[/attachment] [attachment=2009]Senzanome2.png[/attachment] E.g. If "I want to write string to search <pause>carefully" what I obtain is "carefully". How can I disable the automatic selection? Attachments: [img]https://forum.vivaldi.net/uploads/attachments/69273/Senzanome1.png[/img],[img]https://forum.vivaldi.net/uploads/attachments/69273/Senzanome2.png[/img]</pause>


  • Vivaldi Team

    @vcrini:

    I'm using google inbox and I have a problem when searching text.
    If I enter "string to search" after a few milliseconds this is automatically selected so my next input deletes the string.

    [attachment=2007]Senzanome1.png[/attachment]

    [attachment=2009]Senzanome2.png[/attachment]

    E.g. If "I want to write string to search <pause>carefully" what I obtain is "carefully".
    How can I disable the automatic selection?</pause>

    Hi,

    I've also noticed this behavior in Inbox. It seems to have to do with our auto complete functionality. I will make sure it's looked into and fixed as soon as possible.

    //Christian - Vivaldi Technologies.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.