OS Plugins



  • Can we expect support for plugins unused by most browsers in current versions like silverlight?


  • Moderator

    @dirt1222:

    Can we expect support for plugins unused by most browsers in current versions like silverlight?

    Specifically NOT Silverlight. It requires NPAPI Flash. Silverlight has been deprecated by Microsoft and its tail support will run out, as I understand it, in 2021 or until the last supporting browser stops running it or quits being supported, whichever comes first. They have opted NOT to convert it to PPAPI Flash. In the meantime, Chrome has deprecated NPAPI Flash and is only providing tail support for it for a couple more months, after which no Chromium-based browsers will be able to use it, either. In the meantime, Chrome, Opera and others warn you when you open a page with Silverlight that the support is about to run out. Even Microsoft's new browser, Edge, can't run it. Soon, the ONLY browsers which will open Silverlight apps will be IE 11 and Mozilla-based ones.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.