TOP BAR



  • Does anybody know why my Vivaldi looks like this? And every other mac vivaldi shows the three buttons (close, minimize, and maximize) nested next to the tabs? A picture attached shows what I am talking about. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/33873/ScreenShot2015-11-05at9.23.43PM.png[/img]



  • You are using the native window setting, which does that, uncheck and restart should do the trick



  • Is that a setting in system preferences?



  • @travward:

    Is that a setting in system preferences?

    Yes. It is under vivaldi://settings/appearance.

    Untick the first box, which says "Use Native Windows", and restart your browser.



  • Wow Thanks! I swear I was all over the settings trying to figure this out.



  • Hi,
    I'm having the same problem. I'm using the XRevert application which restores the Mavericks-style of 3D icons and traffic lights (and more) on OS X Yosemite and El Capitan. The Vivaldi traffic lights are not affected by the XRevert app. I contact the XRevert developers who investigated and wrote that the reason XRevert is unable to revert the Vivaldi traffic lights is because Vivaldi use custom traffic lights instead of native OSX traffic lights.
    When I saw this thread I thought "Yes"! Maybe I can get XRevert to work by deselecting "Use Native Windows". However, I have no such setting at all (see screen dump attached). Can you please enlighten me and tell me more explicitly where I can find the "Use Native Windows" select box? It is not where you said it would be in my Appearance settings.
    Attachments:



  • @k.dijkhuizen:

    Hi,
    I'm having the same problem. I'm using the XRevert application which restores the Mavericks-style of 3D icons and traffic lights (and more) on OS X Yosemite and El Capitan. The Vivaldi traffic lights are not affected by the XRevert app. I contact the XRevert developers who investigated and wrote that the reason XRevert is unable to revert the Vivaldi traffic lights is because Vivaldi use custom traffic lights instead of native OSX traffic lights.
    When I saw this thread I thought "Yes"! Maybe I can get XRevert to work by deselecting "Use Native Windows". However, I have no such setting at all (see screen dump attached). Can you please enlighten me and tell me more explicitly where I can find the "Use Native Windows" select box? It is not where you said it would be in my Appearance settings.

    Please go to vivaldi://about and check if you're using the latest version (1.0.303.52 (Beta)). If you're not, go to Vivaldi -> Check for Updates.



  • Well, XRevert would work if you selected 'use native windows', but its pretty hideous that way.
    use native windows is in the appearance section, if you want to try it out though


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.