Problème récurent Mises à Jour VIVALDI (sous Windows 10)



  • Bonjour à toutes & à tous,

    Je suis utilisateur de VIVALDI sous Windows 10 (à jour).

    J'ai remarqué que à chaque fois que j’effectuai une mise à jour de Vivaldi, il se produisait ceci dans "Applications par défauts": (Cf: voir image)

    alt text

    Ensuite ne comprenant pas ce qui se passe j'essai de désinstaller VIVALDI, voilà ce qui suit: (Cf: voir image)

    alt text

    Impossible, une fois la mise à jour Vivaldi installée, de pouvoir supprimer VIVALDI pour pouvoir le réinstaller ensuite.

    La seul solution que j'ai trouvé actuellement est de passer par un logiciel de "désinstallation de programme" qui lui arrive à totalement désinstaller VIVALDI de l'ordinateur.

    Je n'ai plus qu'à le réinstaller et à chaque fois Ré effectuer les Réglages des paramètres de Vivaldi et de mes extensions de navigateur.
    Ce qui n'est guère pratique et prend un temps de fou.

    Sans compter que à chaque mise à jour ou ré installation de Vivaldi j'ai également ce soucis avec mes "Panneaux Web"(Cf: voir image)

    alt text

    Je pense que sous W10, lors d'une mise à jour de Vivaldi, la désinstalation de l'ancienne version ne se fait pas correctement ou du moins pas totalement après est-ce imputable à W10 ou à Vivaldi ? Je n'ai pas la réponse.

    • Est-ce que ce problème est dû qu'à W10 ?
    • Est-ce que je suis le seul utilisateur de Vivadi à avoir ces problèmes à chaque mise à jour de ce dernier ?
    • Avez-vous une solution à tout cela ? Ou si Non, ces problèmes peuvent-ils tenter d'êtres corrigés ?

    En vous remerciant par avances pour vos réponses et en m'excusant pour se long pavé mais je ne voyais pas comment faire plus cours.



  • Bonjour,
    RAS sur le WIndows 10 au travail de mon côté :
    text alternatif

    Je pense donc à un problème de Windows 10 lui même.
    Essaie de désinstaller Vivaldi dans le panneau de configuration classique :
    text alternatif

    J'ai eu le même soucis à une époque avec Firefox.
    C'est pour cela que j'incrimine Windows 10.

    Firefox était installé et dans le profil utilisateur (outil d'install lancé sans les droits d'admin) et dans programm files (installation dans le système) et du coup, j'avais donc ces 2 icones en double.

    Désinstaller toutes les éditions de Firefox et le réinstaller une seule fois en admin a réglé le problème.

    La marche à suivre est la même pour Vivaldi je pense.

    La désinstallation ne doit pas détruire les préférences utilisateurs, mais au cas om, sauvegarder les favoris 😉



  • @Adrien_D Bonsoir,
    Merci de m'avoir répondu en premier lieu.

    Malheureusement je n'ai pas eu la patience d'attendre une réponse et j'ai donc ré utiliser ma "méthode"mais ta réponse n'aura dans un sens pas été veine car elle a fait émerger le problème sous un autre angle que je n'avais pas vu.

    Peut-être que mon/ma problème/solution est dû choix que j'ai à faire lors de l’installation logiciel de Vivaldi ?

    Sachant qu'il y a 3 choix quand on clique sur "Avancée":

    Choix N°1

    alt text

    Choix N°2

    alt text

    Choix N°3

    alt text

    Jusqu'à présent, j'ai toujours pris le Choix N°1 avec (Exécuter en tant que Administrateur) dans le sens où je veux que tout ce qui se rapporte à VIVALDI se trouve dans C:\Program Files, ainsi que pour tous les utilisateurs qui pourraient avoir à utiliser mon PC (je veux les forcer à utiliser VIVALDI comme seul et unique navigateur web avec des comptes utilisateur "Standard" sans droits Administrateurs) pour l'instant il n'y a que mon compte qui est "Administrateur".

    J'espère avoir été clair en tout les cas. 🙂



  • L’installation en choix 1 est le bon je pense.
    La mise à jour ne doit pas interférer dans un deuxième choix.



  • @Adrien_D Bonjour Adrien,

    Je me permets de revenir vers toi car VIVALDI Browser vient de passer en version 3.1.1929.48 et le problème est toujours présent bien qu'ayant suivi ton conseil d'installer le navigateur en "mode Admin".

    alt text

    J'ai également suivi ton précédant conseil qui était de : "de désinstaller Vivaldi dans le panneau de configuration classique"

    Voici ce qu'il y avait dans le panneau de configuration classique quand j'ai procédé à la mise à jour du navigateur web:

    alt text

    J'ai donc réussi à désinstaller l'ancienne version (3.1.1929.45) mais en retournant dans application par défaut, il y a toujours ce double icone d'application VIVALDI.

    J'ai donc désinstaller complètement VIVALDI pour de nouveau l'installer en dernière version à jour et en optant cette fois ci pour le Choix N°2: "Installer pour un utilisateur"

    Je ne sais pas trop quoi penser.

    • Soit je ne suis pas en "Mode Admin" ( il n'y a pourtant qu'un Compte Local Administrateur sur mon ordi)
    • Soit il y a effectivement un problème lors de la mise à niveau de Vivaldi Browser qui en installant la dernière version à jour ne désinstalle pas totalement l'ancienne version de Windows 10.

    En te remerciant par avance. 🙂



  • Bonjour,
    J'ai essayé d'installer de plusieurs manière dans une machine Virtuelle sans pouvoir reproduire; je ne sais pas trop comment t'aider.
    Tu n'as pas une version 32 et 64 bits sur la même machine ?
    Quand tu lances l'un puis l'autre Vivaldi, et que tu vas sur vivaldi://about/ les 2 sont 64 Bits ?



  • @Adrien_D Bonjour,

    Je pense que pour que pour tenter d'avoir une réponse à ce problème, il te faudrait tester en machine virtuelle.

    l'installation de VIVALDI Browser version 3.1.1929.45 en x64 pour ensuite procéder à la mise à jour 3.1.1929.48 via Aide/Vérifier les mises à jour...
    @Adrien_D said in Problème récurent Mises à Jour VIVALDI (sous Windows 10):

    Tu n'as pas une version 32 et 64 bits sur la même machine ?

    • Win10 Pro (V2004) alt textVivaldi est toujours installé en x64 bits avec vérification avant installation. Je ne pense pas avoir de Vivaldi en x32 bits. Par contre, une fois la mise à jour effectuée, le panneau de configuration Win10 détecte encore l'ancienne version de Vivaldi (3.1.1929.45) alors que le navigateur me dit que Vivaldi est bien à jour (3.1.1929.48).

    Quand tu lances l'un puis l'autre Vivaldi, et que tu vas sur vivaldi://about/ les 2 sont 64 Bits ?

    • Je vais essayer de faire simple, dans le panneau de configuration classique, j'ai à chaque mises à jour de Vivaldi, j'ai 2 programmes Vivaldi (Ancienne Version + Dernière Version en date) mais dans le Panneau de Configuration normal, je n'ai qu'une icone d’application Vivaldi (ancienne version). Je ne sais pas si je suis clair mais logiquement mon Vivaldi est de base en x64 bits.

    Après je ne sais si ça a son importance mais Vivaldi tourne en permanence en arrière plan de Win10. Peut-être que c'est la cause de mon problème ?
    alt text

    En te remerciant par avance. 🙂


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.