Minor update (3) for Vivaldi Desktop Browser 3.1


  • Moderator

    @mossman Can not see such issue on Windows Pro (2004) 10 x64 | NVidia GT 710 | driver 451.48.



  • @Gwen-Dragon said in Minor update (3) for Vivaldi Desktop Browser 3.1:

    @mossman Can not see such issue on Windows Pro (2004) 10 x64 | NVidia GT 710 | driver 451.48.

    Okay - then I will not file a report for now...

    Edit: not a Vivaldi issue... ignore.



  • I have the same problem. USA. The site does not appear in latest stable 3.1.1929.45 (Stable channel) (64-bit) Vivaldi but shows fine with Firefox. The only adblocker I'm using is the built-in one. I've disabled it and ddg privacy essentials. Same result. I'm in USA.

    With both disabled, there were a huge list of trackers loaded prior to it showing the blank page.



  • @treego
    Hi,
    I received this reply from a member of the 'Team Vivaldi' (Ruari) group about this, and in fact you might have already seen it, he said " Do this and try again. Triple click to select the whole line and paste into a terminal window

    wget -qO- https://repo.vivaldi.com/archive/linux_signing_key.pub | sudo apt-key add -

    My problem is that I actually don't know how to perform the operation that he suggested " paste into a terminal window ", I did open up the developers tools and saw different item's in there but never did figure out where to paste the line of code that I had copied. I've never really had to mess with having to add code before, hopefully someone might be able to give me some instruction on how to do that.



  • @Davy49 If this is about the Usa Today issue, I don' think that reply was meant for you, it was for the post above which had issues with installing on Linux 😉


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.