Searching in URL bar by search engine's nickname works only once



  • Hello, When I type the following in the URL bar: g test the address is being transformed into the following: http://g%20test/ thus making it impossible to use any search engine by a nickname. It also shows the following error when it loads: This webpage is not available DNS_PROBE_FINISHED_NXDOMAIN What is funny is that when I performed a fresh Vivaldi install on another PC, it worked once (right after the install), and then the same problem as on first PC appeared. Does anyone have the same issue? OS: Win7 Pro 64-bit Vivaldi: 1.0.303.52 (Beta) (32-bit)



  • Elliot,

    Look in vivaldi://settings/privacy

    Make sure this box is not checked: [ ] Disable Search in Address Field

    That should fix it.



  • Riiiight…

    Thank you - it worked :)



  • Right on! You're welcome, I'm glad it worked! :D



  • This post is deleted!

Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.